1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Attenzione

Discussione in 'Console News, Articoli e Recensioni' iniziata da postal85, 27 Marzo 2003.

  1. postal85

    postal85 Tribe Member

    Registrato:
    5 Settembre 2005
    Messaggi:
    360
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    E' stato trovato un bug nella nuova evox dashboard 3682. Quando si cerca di flashare il modchip evox elimina il bios, ma non lo flasha... fra pochi giorni arriverà una patch che mettera tutto a posto. Nel frattempoi non flashate la vostra mod mi raccomando
  2. giobs

    giobs Tribe Newbie

    Registrato:
    12 Dicembre 2002
    Messaggi:
    10
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Strano... io il bios lo flasho senza nessun problema... e ti assicuro che il bios viene sostituito. Forse il bug non vale per tutte le modifiche... o magari si presenta solo con la x 1.1 (io ho la 1.0).

    Ciao
  3. juveolee

    juveolee Tribe Member

    Registrato:
    14 Giugno 2006
    Messaggi:
    149
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Ho aggiornato il bios con evox e non mi dà nessun problema!Ho la dashboard versione 1.1
  4. imported_teox

    imported_teox Tribe Member

    Registrato:
    16 Gennaio 2003
    Messaggi:
    235
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    che versione di EVOLUTION-X hai l'ultima ultima quella uscita l'altro giorno : EvolutionX Dashboard Beta Build 3682

    ti prego se riesci rispondimi subito grazie
  5. postal85

    postal85 Tribe Member

    Registrato:
    5 Settembre 2005
    Messaggi:
    360
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
  6. juveolee

    juveolee Tribe Member

    Registrato:
    14 Giugno 2006
    Messaggi:
    149
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    l'ultima versione!!!!(V1.8.3285)
  7. knives77

    knives77 Tribe Member

    Registrato:
    28 Gennaio 2005
    Messaggi:
    2.827
    "Mi Piace" ricevuti:
    26
    Punteggio:
    96
    Località:
    Ichnusa Island
    quella è la penultima non l' utima.
  8. evo tm

    evo tm Tribe Newbie

    Registrato:
    27 Marzo 2003
    Messaggi:
    3
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    infatti..... solo l'ultima versione 3682 da problemi di flash bios
  9. imported_Actarus

    imported_Actarus Guest

    Registrato:
    23 Febbraio 2003
    Messaggi:
    104
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    Io ho l'ultima dash e oggi ho messo l'ultimo ed è tutto ok.Ver. 1.1
  10. imported_Actarus

    imported_Actarus Guest

    Registrato:
    23 Febbraio 2003
    Messaggi:
    104
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    Io ho l'ultima dash e oggi ho messo l'ultimo bios ed è tutto ok.Ver. 1.1
  11. danybord

    danybord Tribe Newbie

    Registrato:
    16 Febbraio 2003
    Messaggi:
    93
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    io invece stavo cercando di flashare il nuovo bios e la mia x si e bloccata.. ora devo riproggrammare lpcmod.
    State attenti!!!
    V 1.1
  12. imported_NiNzoLO

    imported_NiNzoLO Tribe Newbie

    Registrato:
    26 Gennaio 2003
    Messaggi:
    19
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    evox 3682 + xbox1.0 = niente flash e mod da riprogrammare ;)

    ha fatto l'erase e poi s'è piantata...

    ho letto sto post troppo tardi ;))))))
  13. masomura

    masomura Tribe Member

    Registrato:
    27 Gennaio 2005
    Messaggi:
    1.149
    "Mi Piace" ricevuti:
    0
    Punteggio:
    120
    Località:
    Verona
    bah ho appena provato nessun problema conla 3862 e bios 4975

    non so io ho 1.0 mahh

    cpmunque meglio attendere :p
  14. imported_NiNzoLO

    imported_NiNzoLO Tribe Newbie

    Registrato:
    26 Gennaio 2003
    Messaggi:
    19
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    ieri sera..dopo debita sostituzione della mod ho rimesso la 3285
    e rifatto il flash pero con bios 4976 e tutto è andato bene.
    bho non so che dire a quanlkuno è andata bene ad altri no...forse è solo un caso...
    bye
  15. postal85

    postal85 Tribe Member

    Registrato:
    5 Settembre 2005
    Messaggi:
    360
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    io ho avvertito... nn si sa mai in queste cose :p

Condividi questa Pagina