1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

aiutooooooooo vi prego rispondete!!

Discussione in 'PSP General Chat' iniziata da marilynmichael, 12 Dicembre 2007.

  1. marilynmichael

    marilynmichael Tribe Member

    Registrato:
    1 Ottobre 2007
    Messaggi:
    216
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    salve , posto questa domanda un' altra volta poiche gli altri post sono finiti a pagine e pagine lontane da questo..... ecco tutto

    ho una psp slim modificata recentemente col custom firmware 3.72 HX-2 (l ultimo uscito)
    il problema è che non mi carica in nessun modo i giochi psx per psp (gli eboot) con alcuni mi da un messaggio di errore , con altri mi si blocca lo schermo diventando nero e poi si spegne da sola . mi hanno detto di installare il psoploader 3.73 ( nn sò se ho scritto bene ) fattosta che ne sò se ho tutto il materiale che mi serve , ne capisco il tutorial , poiche mi sembra si rifaccia ad uno ancora piu vecchio .

    vi chiedo dunque se avete qualche soluzione al mio problema , e se avete qualche link e\o tutorial per il psoploader.. vi prego rispondete

    PS : non posso rimanere al pc ma per favroe dite tt ciò che sapete e potete!

    vi ringrazio e vi saluto
  2. therazor

    therazor Tribe Member

    Registrato:
    2 Giugno 2007
    Messaggi:
    5.242
    "Mi Piace" ricevuti:
    0
    Punteggio:
    36
    bo...io nn ho mai usato l'emu psone ma visto ke dici ke e il 373 aggiorna la psp al 373HX
    cmq ti ripeto nn so niente dell'emu:xblink: se è sbagliato cio ke dico lo sapete gia:xrotfl:
  3. salvuccio_90

    salvuccio_90 Tribe Member

    Registrato:
    3 Gennaio 2007
    Messaggi:
    4.962
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Località:
    Catania
    e certo ancora questi cf hanno tantissimi bug,ti consiglio di installare il cf 3.71 M33-4 è vedrai che ti partono i giochi psx.x;)

Condividi questa Pagina