1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

aiuto ubuntu 7.10 su ps3

Discussione in 'Ps3 Linux' iniziata da ps3ale, 29 Novembre 2007.

  1. ps3ale

    ps3ale Tribe Newbie

    Registrato:
    29 Novembre 2007
    Messaggi:
    3
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    salve ho fatto l`upgrade da ubuntu 7.04 a ubuntu 7.10 con l`upgrade manager di ubuntu ho riavviato e il sistema si pianta dopo la scritta :"ps3-ehci-driver sb_05: usb bus 1 deregistered"
    con il 7.04 funzionava tutto correttamente a parte che non funzionava il wi-fi e tutte le cose non supportate.
    ho trovato vari comandi da digitare dopo :"kboot: " ma nessuno ha avuto esito positivo, navigando per ore ho trovato solo persone con lo stesso problema ma nessuno con la soluzione, vi prego aiutatemi se no devo reinstallare il 7.04 per la terza volta e poi non posso piu aggiornarlo?
  2. javajix

    javajix Tribe Member

    Registrato:
    3 Luglio 2007
    Messaggi:
    793
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Ancona
    E' meglio che installi direttamente la 7.10.

    Gli aggiornamenti non funzionano quasi mai
  3. ps3ale

    ps3ale Tribe Newbie

    Registrato:
    29 Novembre 2007
    Messaggi:
    3
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    ma io ho installato la 7.04 e poi la 7.10 appunto perche l`alternate cd mi dava il medesimo errore.
  4. javajix

    javajix Tribe Member

    Registrato:
    3 Luglio 2007
    Messaggi:
    793
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Ancona
    Non ti seguo, hai scritto che hai aggiornato dalla 7.04 alla 7.10.....

    Invece di consiglio di scaricare il cd della 7.10 ed effettuare una nuova installazione sovrascrivendo la 7.04.

    Naturalmente devi mettere il bootloader della 7.10 altrimenti non funziona.
  5. ElevenZ

    ElevenZ Tribe Newbie

    Registrato:
    14 Aprile 2007
    Messaggi:
    91
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Io ho messo su il cd della 7.10; ho fatto installa altro sistema operativo con il cd inserito nella play3, mi è uscita una progress bar velocissima poi sono andato il altro sistema operativo; sono uscite delle righe a risoluzione 1080i con font piccolissimo e si è fermato al prompt del kboot. Diceva di digitare install per installare o expert per modalità esperto. Faccio install; inizia a processare qualche riga, ma poi si ferma senza far più nulla per ore! Faccio reboot; ma non mi torna più nella dashboard originale. Se da kboot scrivo boot-games-os mi dice che mi non è stato possibile cambiare la flag perchè 'file not found". Sono bloccato, non so più come procedere, sia per installare kubuntu 7.10 che, cosa più grave, per ritornare alla dash originale :|
    Please helpme :(
  6. javajix

    javajix Tribe Member

    Registrato:
    3 Luglio 2007
    Messaggi:
    793
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Ancona
  7. ElevenZ

    ElevenZ Tribe Newbie

    Registrato:
    14 Aprile 2007
    Messaggi:
    91
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Ok proverò a farla ripartire così; poi seguirò la stessa procedura che ho fatto per provare a reinstallarlo?
    mmm... l'ho presa da qui:
    http://cdimage.ubuntu.com/custom/20071025-gutsy-ps3/ubuntu-7.10-alternate-powerpc+ps3.iso
    Magari prendo e masterizzo questa che mi segnali tu.

    Ho una tv crt HDReady precisamente il modello della philips 9551.

    grazie, provo e faccio sapere, ciao ;)

    ElevenZ ha aggiunto 122 Minuti e 25 Secondi più tardi...

    Ok, ho provato a ripartire in dash e funziona.
    Ho masterizzato su cd l'immagine del link che mi hai fornito ed in effetti l'installazione va avanti.
    Mi chiede le partizioni e scelgo guidata - tutto il disco; mi seleziona la primary ext3 e la temp; prosegue con l'installazione - dopo avermi chiesto di sovrascrivere tutto quello che era presente prima - ma verso il 75% circa si ferma e mi dice:"Impossibile installare il kernel selezionato, è stato riportato un errore nel tentativo di installare il kernel nel sistema di destinazione". Scelgo di continuare e mi dà una lista di kernel disponibili da installare, che sono:
    • linux-cell
    • linux-image-cell
    • linux-image-2.6.22-14-cell
    • nessuno
    Quello da selezionare credo sia il primo della lista. Lo seleziono e l'installazione riprende, ma solo per breve perchè mi ri-esce il messaggio di prima su cui è impossibile installare il kernel selezionato.
    Perchè fa così? Il problema sembra imputabile alla vecchia versione che trova sotto, ma perchè non la elimina?!
    Come posso risolvere?

    ciao e grazie

    ElevenZ ha aggiunto 171 Minuti e 36 Secondi più tardi...

    Ultimi aggiornamenti:
    Ho letto in un altro post (niente a che vedere con le installazioni) che tu stesso hai incontrato problemi e hai scelto manualmente il kernel 2.6.22-14-cell; credo si riferisse al terzo punto che ho elencato precedentemente, è corretto? Mi insospettiva quell'image prima del numero.
    Cmq ho scelto quello e pare stia andando avanti. Mi confermi che è la stessa opzione che hai utilizzato tu?

    Ciao e grazie.
  8. javajix

    javajix Tribe Member

    Registrato:
    3 Luglio 2007
    Messaggi:
    793
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Ancona
    Si l'opzione giusta è: inux-image-2.6.22-14-cell

Condividi questa Pagina