1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

aiutatemi :-(

Discussione in 'PSP General Chat' iniziata da MANU-87, 3 Febbraio 2008.

Status Discussione:
Chiusa ad ulteriori risposte.
  1. MANU-87

    MANU-87 Tribe Newbie

    Registrato:
    3 Febbraio 2008
    Messaggi:
    13
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    ciao a tutti io ho installato la versione seguendo le istruzzioni la versione 1.50 e andato tutto bene fino a quando si e spenta. e non e partita piu .non mi parte piu si accende la spietta verde di pawer e basta lo schermo e nero aiutatemi perfavore:cry: :cry:
  2. .:[Mike]:.

    .:[Mike]:. Tribe Member

    Registrato:
    4 Gennaio 2008
    Messaggi:
    708
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Gioia Del Colle (BA)
    il titolo! comunque sai che è successo HAI BRICKATO!!!!!
    cmq a te quando l'accendi si vede solo nero o fa un po di video?
  3. Justme

    Justme La Suocera

    Registrato:
    31 Dicembre 2005
    Messaggi:
    24.425
    "Mi Piace" ricevuti:
    53
    Punteggio:
    2.508
    Località:
    Milano
Status Discussione:
Chiusa ad ulteriori risposte.

Condividi questa Pagina