1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Released: DevHook Updated to Version 0.42

Discussione in 'PSP News' iniziata da Mihawk, 5 Luglio 2006.

  1. Mihawk

    Mihawk Tribe Member

    Registrato:
    20 Ottobre 2005
    Messaggi:
    18.550
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Nuovo aggiornamento da parte di Booster del suo Devhook,il migliore loader disponibile sulla piazza.In questa release sono stati fixati alcuni bug come quello del caricamento senza umd,e sono state modificate/introdotte alcune caratteristiche che trovate nel changelog seguente.A fondo news il file per il download.

    Enjoy

    Download: DevHook v0.42
  2. Dante1991

    Dante1991 Tribe Member

    Registrato:
    1 Gennaio 2006
    Messaggi:
    5.432
    "Mi Piace" ricevuti:
    1
    Punteggio:
    247
    Località:
    Salerno
    niente da fare. Sto Booster non ne vuole proprio sapere di fare un menù un pò più vivace :D:D:D
  3. Zumbarilò

    Zumbarilò Tribe Member

    Registrato:
    5 Marzo 2006
    Messaggi:
    7.085
    "Mi Piace" ricevuti:
    3
    Punteggio:
    38
    Località:
    Sardegna
    a me piace così!
    fa molto profesccional:D
  4. gigetto

    gigetto Tribe Newbie

    Registrato:
    4 Giugno 2006
    Messaggi:
    22
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Ciao a tutti...
    non riesco a capire come far partire una iso senza umd inserito e SENZA caricare il firmware 2.50 (cioè rimanendo col 1.5). Che settaggi devo usare? Iso compressa con dax ( conviene il cso ?).
    Grazie ^^
  5. Dante1991

    Dante1991 Tribe Member

    Registrato:
    1 Gennaio 2006
    Messaggi:
    5.432
    "Mi Piace" ricevuti:
    1
    Punteggio:
    247
    Località:
    Salerno
  6. Cama81

    Cama81 Tribe Newbie

    Registrato:
    15 Giugno 2006
    Messaggi:
    65
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Ho letto da alcune parti che l'aggiornamento puo causare problemi e bisogna rimettere il firmaware?

    Ma è vero? e se è cosi che significa ricaricare il firmware?

    Grazie
    Automerged Message for DoublePosting
    Todo:

    * FW2.00 No-UMD loading
    * FW2.71 reboot
    * NAND driver emulation

    Queste sono le cose che devono ancora essere implementate?
  7. gigetto

    gigetto Tribe Newbie

    Registrato:
    4 Giugno 2006
    Messaggi:
    22
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1

    Il problema è che non voglio emulare il firmware 2.5...
    mi pare che il nuovo devhook non permetta di non emulare il 2.5... non ci capisco + nulla.
    Poi leggevo che col nuovo devhook non serve usare prima daxziso o umdemulator.

    Studierò un po, lol..

    ciaoo ^^
  8. Mihawk

    Mihawk Tribe Member

    Registrato:
    20 Ottobre 2005
    Messaggi:
    18.550
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    cama: se fai tutto seguendo le istruzioni nn devi mettere nessun firmware

    gigetto: ma dove sta il problema ad emulare il 2.50??nn capisco...
  9. gigetto

    gigetto Tribe Newbie

    Registrato:
    4 Giugno 2006
    Messaggi:
    22
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1

    già, era solo uno sfizio... mi sa che ci rinuncio, lol, e emulo il 2.5...:rolleyes:

    thx all
  10. Cama81

    Cama81 Tribe Newbie

    Registrato:
    15 Giugno 2006
    Messaggi:
    65
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Ok seguiro le istruzioni!!

    Una curiosita ma i file nella cartella tool a che servono?

    Sempre mille grazie per la disponibilità :)
  11. gigetto

    gigetto Tribe Newbie

    Registrato:
    4 Giugno 2006
    Messaggi:
    22
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
  12. matte89

    matte89 Tribe Member

    Registrato:
    1 Marzo 2006
    Messaggi:
    324
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Ke significa TODO???
  13. Dante1991

    Dante1991 Tribe Member

    Registrato:
    1 Gennaio 2006
    Messaggi:
    5.432
    "Mi Piace" ricevuti:
    1
    Punteggio:
    247
    Località:
    Salerno
    ma guarda che il tutorial che ti ho linkato ti spiega come far partire le iso senza umd inserito con la vecchia versione di devhook, che non emula la versione 2.50...
  14. gigetto

    gigetto Tribe Newbie

    Registrato:
    4 Giugno 2006
    Messaggi:
    22
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Si infatti, ma io volevo tenere sulla psp solo quella nuova ed eliminare anche il daxziso e l'umdemulator... grazie comunque delle risposte^^... vedrò alla fine se tenerle entrambe.
    ciao
  15. Mihawk

    Mihawk Tribe Member

    Registrato:
    20 Ottobre 2005
    Messaggi:
    18.550
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    TODO=tutto

    TO DO= da fare

    scegli tu:D
  16. turrican

    turrican Tribe Newbie

    Registrato:
    27 Dicembre 2005
    Messaggi:
    15
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Ciao
    Ho una psp downgradata a 1.50.
    Ho provato diverse volte seguendo paro paro la guida ma devhook una volta portato il firmware a 2.50 non mi fa partire + nessuna applicazione. Ho provato con e senza UMD inserito. Dove sbaglio? Devo rifare il downgrade della PSP?

    Grazie
  17. Dante1991

    Dante1991 Tribe Member

    Registrato:
    1 Gennaio 2006
    Messaggi:
    5.432
    "Mi Piace" ricevuti:
    1
    Punteggio:
    247
    Località:
    Salerno
    non sbagli niente. è normalissimo. sul firmware 2.50 non è possibile far partire nessun homebrew dalla dashboard. se non hai nessun umd inserito e non hai selezionato nessuna iso (come hai fatto tu, credo) devhook ti emula la dashboard del 2.50 e non ti fa partire niente.
  18. turrican

    turrican Tribe Newbie

    Registrato:
    27 Dicembre 2005
    Messaggi:
    15
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    ok, scusa la domanda, ma una volta che mi si riavvia la psp e mi compare la dashboard come faccio a far partire la iso visto che nessun homebrew non funziona? Lo devo fare prima? quindi non devo inserire l'UMD e selezionare subito il percorso della iso?
  19. rrgraphic

    rrgraphic Tribe Newbie

    Registrato:
    27 Agosto 2005
    Messaggi:
    46
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Località:
    Valdarno
    Come mai una volta installata questa versione sopra alla precedente non mi parte più nulla?
    La dashboard al riavvio si blocca e devo addirittura ripristinare i dati nella dashboard 1.5?

    Devo rifare la procedura per rinstallare iul firmware per caso?
  20. Zumbarilò

    Zumbarilò Tribe Member

    Registrato:
    5 Marzo 2006
    Messaggi:
    7.085
    "Mi Piace" ricevuti:
    3
    Punteggio:
    38
    Località:
    Sardegna
    la iso va scelta PRIMA di avviare l'emulazione del firmware,dopo è ovvio che non parta più nulla.
    sono tutti problemi già trattati, usate il search nel forum prima di rifare le stesse domande.....

Condividi questa Pagina