1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

PSP si spegne durante il boot, causa modding flash0.

Discussione in 'PSP General Chat' iniziata da ermeglio 94, 28 Dicembre 2008.

  1. ermeglio 94

    ermeglio 94 Tribe Newbie

    Registrato:
    10 Gennaio 2008
    Messaggi:
    2
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    ho bisogno di urgente aiuto. allora io ho una psp slim con 5.00m33-4. gli ho modificato il gameboot e il opening_plugin.rco e fin qui tutto bene. Poi ho modificato anche le onde. Risultato, ora appena appare il video iniziale della psp, a metà video si blocca e dopo circa 20 secondi si spegne.
    PS:quando ho messo le onde avevo un CTF, per sbaglio ho cancellato il backup della flash0 e ora non so come fare!!!!!!!!!!!! mi entra in recovery quindi non è un brick. come la posso recuperare? :( :(:(:(
    Avevo installato anche il time machine e provandolo funziona quindi credo sia solo problema della flash0 poi non so voi cosa dite?
    Ultima modifica: 28 Dicembre 2008
  2. Lionheart89

    Lionheart89 Tribe Member

    Registrato:
    30 Gennaio 2008
    Messaggi:
    8.663
    "Mi Piace" ricevuti:
    14
    Punteggio:
    347
    Ho editato il titolo, la prossima volta, chiudo direttamente il thread...

    Hai due possibilità:
    - Reinstalla il 5.00M33-4 con il Recovery Flasher 1.50
    - Ottieni i file che hai moddato, decriptando il Fw 5.00 tramite il New PSAR Dumper.

    Edit: entra in Recovery e disattiva il cxmb.prx
    Ultima modifica: 28 Dicembre 2008

Condividi questa Pagina