1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Problema molto strano con pursuit force!!!

Discussione in 'PSP Retail Games' iniziata da mattew79, 25 Gennaio 2006.

  1. mattew79

    mattew79 Tribe Newbie

    Registrato:
    22 Gennaio 2006
    Messaggi:
    9
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Cari amici, a differenza di altri che proprio non riescono a far partire la propria copia di back up del suddetto gioco, io riesco a farlo partire solo con umd emulator, (con gli altri emulatori si piomba quando cerca di leggere dalla memory stick), solo che in pratica appena creo il profilo e scelgo una missione, come vado a cliccare su una missione non bloccata mi dice ERRORE.REINSERIRE IL DISCO. Qualcuno sa spiegarmi il motivo per caso?!??! Grazie a tutti,ciao:confused:
  2. Bomba92

    Bomba92 Tribe Member

    Registrato:
    3 Ottobre 2005
    Messaggi:
    196
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Crema
    Bad dump, prova a rifare l'ISO
  3. mattew79

    mattew79 Tribe Newbie

    Registrato:
    22 Gennaio 2006
    Messaggi:
    9
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    niente da fare stesso problema......boooh!!!

Condividi questa Pagina