1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Problema Kai:

Discussione in 'XLink Kai Evo for PSP' iniziata da darkpuma, 31 Ottobre 2008.

  1. darkpuma

    darkpuma Tribe Member

    Registrato:
    19 Giugno 2008
    Messaggi:
    737
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Si, e poi,via e numero civico?
    HO un problema:
    ho fatto tt il procedimento per il kai , (ho la versione 7.4) Avvio Start User Interface,mi fa il login ma quando vado su diagnostica (e clicco sulla cartellina gialla) mi dice :
    No consoles have been detected.
    Ho internet collegato a wireless con la scheda di rete del pc (Intel Pro Wireless).
    Ho la Psp collegata con la chiavetta D-Link G122 (supportata).
    Ho WinXP e PSP1004.<
    Il bello è ke mi connette benissimo alla psp,mi dice connesso.(connessione peer to peer. Ho provato a connettermi con la psp sia con GTA Vice City Stories ke con After Burner...mi connette ma sul Kai niente...
    ke faccio??? aiutoooo

    darkpuma ha aggiunto 1242 Minuti e 55 Secondi più tardi...

    Ragazzi,è importante...nessuno sa niente'?
  2. Nsbatteriak

    Nsbatteriak Tribe Newbie

    Registrato:
    19 Settembre 2008
    Messaggi:
    13
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    la scheda non è compatibile
  3. darkpuma

    darkpuma Tribe Member

    Registrato:
    19 Giugno 2008
    Messaggi:
    737
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Si, e poi,via e numero civico?
    nono è compatibile,è nella lista.

Condividi questa Pagina