1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

problema giochi psx su cf 3.72

Discussione in 'PSP General Chat' iniziata da Cris10, 19 Novembre 2007.

  1. Cris10

    Cris10 Tribe Newbie

    Registrato:
    6 Maggio 2007
    Messaggi:
    44
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    scusate ho aggiornato la mia psp da 3.71 3 a 3.72 , ma non mi legge i giochi psx mi compare errore 80000004 impossibile avviare, come lo risolvo sto problema???
  2. kain83

    kain83 Tribe Member

    Registrato:
    14 Settembre 2006
    Messaggi:
    2.022
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Località:
    Vimercate
    prova ad utilizzare un popsloader differente.
  3. Cris10

    Cris10 Tribe Newbie

    Registrato:
    6 Maggio 2007
    Messaggi:
    44
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    si ma quale ?
  4. Governator

    Governator Tribe Member

    Registrato:
    1 Novembre 2006
    Messaggi:
    1.855
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Località:
    Mondo delle macchine
    Scarica il plugin contenuto nell'ultimo aggiornamento di dark per il firmware 3.71 (update 3).;)
  5. Cris10

    Cris10 Tribe Newbie

    Registrato:
    6 Maggio 2007
    Messaggi:
    44
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    ok quindi dovrei mettere la cartella seplugins che c'è nell'archivio nella directory della memory no??? si pero dopo che l'ho messa ho creato un file vsh.txt inserendo al suo interno ms0:/SEPLUGINS/popsloader.prx ma quando vado nella recovery il plugin non mi compare ... cosa devo fare???
  6. LinKinParK

    LinKinParK <B><font color=#FF69B4>Mr AZ Tartar Control</font

    Registrato:
    1 Agosto 2007
    Messaggi:
    6.462
    "Mi Piace" ricevuti:
    9
    Punteggio:
    247
    Località:
    Lugano - Cantu' - atelier.inf.usi.ch/~davicos
    eh devi prima procurarti i prx dei pops dei vari firmware.....c'è una guida in home, non riguarda proprio il 3.71, ma il procedimento è rimasto identico
  7. Arky90

    Arky90 Tribe Member

    Registrato:
    18 Ottobre 2007
    Messaggi:
    341
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Salerno
    ma nn si deve creare il file POPS.txt? mica vsh?
  8. Cris10

    Cris10 Tribe Newbie

    Registrato:
    6 Maggio 2007
    Messaggi:
    44
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    ok l'ho seguita , ma appena faccio partire il programma psardumper mi compare : impossibile avviare il gioco (80020148)...:???: ho una psp montante cf 3.72 hx-1 non ho l'hx-2 in quanto non me lo fa aggiornare e anche questo è un mistero :???:
  9. ducaLuca

    ducaLuca Tribe Member

    Registrato:
    31 Ottobre 2007
    Messaggi:
    428
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Salerno, Italy, The Matrix
    ma stai facendo questo su una slim o normale? in ogni caso... ti dò il consiglio personale di passare al 3.71 m33-3.. leggiti un pò i readme e le varie funzioni, vedrai che è meglio (almeno imho, perchè puoi avere più supporto, con le stesse funzioni nel firmware).
  10. Cris10

    Cris10 Tribe Newbie

    Registrato:
    6 Maggio 2007
    Messaggi:
    44
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    lo sto facendo su una fat , cmq come faccio a tornare alla 3.71 da 3.72 ??? è possibile eliminare il cf ??? se si come?:???:
  11. LinKinParK

    LinKinParK <B><font color=#FF69B4>Mr AZ Tartar Control</font

    Registrato:
    1 Agosto 2007
    Messaggi:
    6.462
    "Mi Piace" ricevuti:
    9
    Punteggio:
    247
    Località:
    Lugano - Cantu' - atelier.inf.usi.ch/~davicos
    se sei su FAT usa il downgrade apposito....se sei su slim non so, perche ho sentito che la pandora su 3.72 HX non funziona.....non so se sia vero
  12. ducaLuca

    ducaLuca Tribe Member

    Registrato:
    31 Ottobre 2007
    Messaggi:
    428
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Salerno, Italy, The Matrix
    usa pandora. in ogni caso puoi eliminare il cf installando il firmware originale sony, ma non ne vedo il motivo... hai avuto problemi?

Condividi questa Pagina