1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Problema film UMD

Discussione in 'PSP General Chat' iniziata da kyosan, 16 Febbraio 2006.

  1. kyosan

    kyosan Tribe Newbie

    Registrato:
    13 Febbraio 2006
    Messaggi:
    11
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Salve a tutti ragazzi..bellissimo forum!!!
    Allora,io avrei un problema..ho una psp japponese 1.50,e vorrei vedere dei film in UMD che mi hanno prestato...solo che con il suddetto firmware mi dice di aggiornare...Io nn vorrei perdere la possibilità di usare homebrew...vorrei sapere se c'è un modo per vedere sti benedetti film..ho provato con il wab version changer 2.5 ma non funziona..grazie a tutti!
  2. Gray-Fox

    Gray-Fox Tribe Member

    Registrato:
    17 Settembre 2005
    Messaggi:
    5.854
    "Mi Piace" ricevuti:
    0
    Punteggio:
    247
    Io ho l'umd di spiderman, e non ho mai avuto problemi ad eseguirlo sulla mia PSP con firmware 1.50, ma ho notato che diverse persone stanno incontrando problemi ad eseguire i film, su umd, più recenti. Che abbiano inserito una qualche protezione?!?Cmq hai provato a lanciare il disco tramite Fastloader 0.7?
  3. devil14

    devil14 Tribe Newbie

    Registrato:
    10 Gennaio 2006
    Messaggi:
    26
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Località:
    Catania
    scusa la domanda,quali sono tali umd video che richiedono di aggiornare?
  4. Bomba92

    Bomba92 Tribe Member

    Registrato:
    3 Ottobre 2005
    Messaggi:
    196
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Crema
    Gli ultimi, quelli appena usciti sul mercato...
  5. Ivan

    Ivan Administrator

    Registrato:
    9 Dicembre 2002
    Messaggi:
    17.433
    "Mi Piace" ricevuti:
    25
    Punteggio:
    1.007
    Località:
    H3||
    No..nessun UMD Video richiede l'aggiornamente..al massimo può essere qualche filmato di Trailer presente encodato in AVC che richiede quindi il 2.00 per essere letto.
    L'UMD in se non richiede alcun aggiornamento Firmware.
  6. belux

    belux Tribe Member

    Registrato:
    10 Ottobre 2005
    Messaggi:
    181
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    biby, mi dispiace contraddirti ma non è così al 100%
    ho comprato ieri l'umd video:
    "The Monday Night War: RAW Is WAR Vs. WCW Monday Nitro"
    pagato 25 euri e non riesco a vederlo perkè mi kiede l'aggiornamento al firmware 1.52
    qualke idea su come posso vederlo? o ho buttato 25 euri?
    grazie a tutti per l'aiuto
  7. Mihawk

    Mihawk Tribe Member

    Registrato:
    20 Ottobre 2005
    Messaggi:
    18.550
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    usa il version changer
  8. belux

    belux Tribe Member

    Registrato:
    10 Ottobre 2005
    Messaggi:
    181
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    mihawk, niente da fare neanke con il version changer
    ho dimenticato di dire ke la mia psp è jappo
    stò facendo un po di search nel sito ma niente da fare
    :(
  9. Gray-Fox

    Gray-Fox Tribe Member

    Registrato:
    17 Settembre 2005
    Messaggi:
    5.854
    "Mi Piace" ricevuti:
    0
    Punteggio:
    247
    Ma ti dice che è impossibile avviarlo o che vuole l'aggiornamento?Hai provato anche a lanciarlo con fastloader 0.7?
  10. belux

    belux Tribe Member

    Registrato:
    10 Ottobre 2005
    Messaggi:
    181
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    gray, ho provato anke con fastloader
    cmq mi rikiede espressamente l'aggiornamento a firmware 1.52
    :(
  11. Mihawk

    Mihawk Tribe Member

    Registrato:
    20 Ottobre 2005
    Messaggi:
    18.550
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    scusa ma la psp è region free per i giochi ma nn per i film.
    la tua psp è jappo giusto?l'umd dove l'hai preso?
  12. belux

    belux Tribe Member

    Registrato:
    10 Ottobre 2005
    Messaggi:
    181
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    mihawk, si la psp è jappo (presa su e-bay)
    l'umd in questione nel negozio sotto casa (prov di Roma) cmq è region 2 (retro della scatola)
    però mi pare ke pure gli umd jappo siano region 2...
    ma il problema non è ke ci sia impossibilità di leggerlo (basta aggiornare il firmware), ma come tutti i felici possessori di firmware 1.50 non voglio aggiornare !
  13. maxok

    maxok Tribe Newbie

    Registrato:
    5 Maggio 2006
    Messaggi:
    1
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Anche io ho lo stesso problema: PSP jap. 1.5 e richiede l'aggiornamento al 2.0 per poter vedere il film dopo aver mostrato il trailer.
    Siete riusciti a risolvere il problema?
    Grazie
    MAX

Condividi questa Pagina