1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Non mi va più motorstorm online!

Discussione in 'Ps3 Tornei e Incontri @ PSN' iniziata da roccia73, 2 Maggio 2007.

  1. roccia73

    roccia73 Tribe Newbie

    Registrato:
    26 Aprile 2007
    Messaggi:
    55
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Ciao a tutti,

    da ieri non riesco più a giocare a motorstorm online. Mi da sempre "Impossibile collegarsi con il server.."

    Però il test della connessione internet funziona senza problemi, accedo al PSN, al PSStore, navigo col browser e anche gli altri giochi (F1, GT HD) vanno online senza problemi.

    Mi collego a internet col PC via ISDN (a 128k) e condivido la connessione via ethernet con la PS3. Fino a domenica non ho avuto nessun problema di sorta.

    Potrebbe essersi corrotta l'installazione sul disco? E' possibile fare qualcosa, qualche test per capire dov'è il problema?

    Aiuto :(
  2. karma

    karma Tribe Member

    Registrato:
    10 Novembre 2005
    Messaggi:
    982
    "Mi Piace" ricevuti:
    2
    Punteggio:
    82
    Località:
    MiLaNo
    E' il server di motortstorm è capitato anche me' .. si sistema da solo ..
  3. roccia73

    roccia73 Tribe Newbie

    Registrato:
    26 Aprile 2007
    Messaggi:
    55
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Ah sì? Ma per un giorno intero?
    Mah speriamo :D
  4. biogrei

    biogrei Tribe Member

    Registrato:
    8 Aprile 2007
    Messaggi:
    121
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    o che brutta notizia,a me domani arriva il gioco!
  5. roccia73

    roccia73 Tribe Newbie

    Registrato:
    26 Aprile 2007
    Messaggi:
    55
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Niente da fare,

    da domenica non riesco più a giocare a motorstorm online, non mi si collega al server.

    ho provato anche a disinstallare l'update 1.1 ma niente, nemmeno mi dice più che per giocare online devo prima aggiornare.

    Tutti gli altri giochi vanno, tranne motorstorm

    Visto che io mi collego in ISDN, potrebbe essere che hanno modificato qualche impostazione sui server che non mi permettono più di giocare?

    C'è qualcuno tra voi che ha l'ISDN e che può dirmi se ha lo stesso problema?

    Uffa, che noia che barba, che barba che noia :mad:
  6. sigarette

    sigarette Tribe Member

    Registrato:
    1 Maggio 2007
    Messaggi:
    508
    "Mi Piace" ricevuti:
    0
    Punteggio:
    81
    Località:
    SCORDIA PROVINCIA DI CATANIA
    a me funziona benissimo:clap-clap:
  7. Woldemort

    Woldemort Tribe Newbie

    Registrato:
    5 Aprile 2007
    Messaggi:
    446
    "Mi Piace" ricevuti:
    1
    Punteggio:
    0
    quoto anke a me funziona benssimo ho l'adsl
  8. andrea84123

    andrea84123 Tribe Member

    Registrato:
    29 Agosto 2006
    Messaggi:
    332
    "Mi Piace" ricevuti:
    0
    Punteggio:
    65
    IDEM, senza problemi..
  9. Puccinho

    Puccinho Tribe Newbie

    Registrato:
    17 Marzo 2007
    Messaggi:
    15
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Io, con Motorstorm avrei un altro problema, mentre gioco online, dopo pochi minuti, ritorna automaticamente nella dash della play....!!!

    Sapete per caso di cosa si tratti!!?! :(

    ;)
  10. cableman

    cableman Tribe Member

    Registrato:
    27 Marzo 2007
    Messaggi:
    1.691
    "Mi Piace" ricevuti:
    80
    Punteggio:
    136
    Località:
    mi piacerebbe Tokyo,ma vivo in un cesso di città..
    mi è successo un giorno, i tornava nella dash in continuazione, poi nn l'ha + rifatto
  11. Puccinho

    Puccinho Tribe Newbie

    Registrato:
    17 Marzo 2007
    Messaggi:
    15
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Bene, allora sono fiducioso, domani riprovo, grazie mille per la risposta! :)
  12. roccia73

    roccia73 Tribe Newbie

    Registrato:
    26 Aprile 2007
    Messaggi:
    55
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Ieri ho portato la PS3 a casa di mio cugino e l'ho collegata ad internet tramite la sua ADSL...ovviamente motorstorm si è collegato online al primo colpo.

    Almeno così ho avuto la conferma che non è un problema software sulla mia PS3.

    Oggi ho provato a collegarmi a internet usando libero al posto della flat di NGI (perchè la flat posso usarla solo dalle 17.30) e sono riuscito a fare andare motorstorm online al primo colpo.

    Quindi sembra che abbia qualche problema con l'ISDN di NGI.

    Stasera farò altre prove, comunque è moooolto strano quello che mi sta accadendo anche perchè fino alla settimana scorsa anche con NGI funzionava tutto alla perfezione.

    La matassa però inizia a sbrogliarsi :)
    Automerged Message for DoublePosting
    OK, finalmente è tornato tutto a posto. Mi funziona di nuovo Motorstorm online.

    L'unica cosa diversa è che ora uso i dns di tin sulla connessione di NGI ma non so se questo sia la causa del mio male...tant'è che funziona e non tocco più nulla :D

    AVE

Condividi questa Pagina