1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

MS non riconosciuta

Discussione in 'PSP General Hardware' iniziata da lelexxx, 4 Maggio 2007.

  1. lelexxx

    lelexxx Tribe Newbie

    Registrato:
    4 Maggio 2007
    Messaggi:
    2
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Ragazzi mi è appena arrivata una MS pro duo della Magic Gate la stessa casa produttrice della Sony , ma questa è senza marca.
    E' di 4 Gb e l'ho comprata su ebay , dico suvito che il feedback del venditore è del 99.8 % , e mi ha gia detto he se voglio posso rispedirgliela e lui me ne manda un'altra..
    Cmq il mio problema è che ne PSP, ne PC me la riconoscono.
    La metto nella PSP, faccio connessione usb, mi crea l'unità rimovibile su Risorse del computer, ma se cerco di aprirla mi dice inserire un disco nell'unità..Stessa cosa per la PSP..Non me la fa neanche formattare da PC e ne da PSP...
    Cosa mi consigliate di fare ?

    GRAZIE :inkazzato:
  2. lycenhol

    lycenhol Tribe Active Member

    Registrato:
    31 Maggio 2006
    Messaggi:
    30.199
    "Mi Piace" ricevuti:
    257
    Punteggio:
    4.957
    Località:
    Nella tonnara come Rais
    Ne avevo presa una anche io e mi faceva lo stesso problema, la PSP non la vedeva, e il led della memory continuava a lampeggiare.
    Da Pc la vedeva: sono andato a prendere un card reader apposta, perchè non tutti leggono le MS Duo.

    Anche il mio venditore aveva 99.8%, comunque non è detto che sia una truffa, può benissimo essere che ci sono capitate le memory fallate di fabbrica, che sono una percentuale esigua (3 a 10 % a seconda della marca) ma ci sono!!!
  3. lelexxx

    lelexxx Tribe Newbie

    Registrato:
    4 Maggio 2007
    Messaggi:
    2
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Si confermo che anche la mia mi da led rosso lampeggiante all'infinito :mad:

Condividi questa Pagina