1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Il Cf 5.00 M33-6 non permette l'accesso al PSN

Discussione in 'PSP News' iniziata da SolidSnake.95, 1 Luglio 2009.

  1. SolidSnake.95

    SolidSnake.95 Tribe Member

    Registrato:
    24 Novembre 2008
    Messaggi:
    898
    "Mi Piace" ricevuti:
    0
    Punteggio:
    35
    Località:
    Modugno(Bari)
    Il Cf 5.00 M33-6, progettato dal team di Dark Alex, è impossibilitato ad accedere al Playstation Network.

    Infatti, tentando di accedere, la Psp chiederà di aggiornare il software di sistema al 5.50(ovvero il più recente).

    Ecco il messaggio:

    [​IMG]


    A quanto pare, per ora, il Cf 5.50 GEN-A non è stato colpito dal problema, ma sembra che Sony stia lavorando a qualcosa...
    Speriamo non sia così!
    Per altri aggiornamenti, stay tuned!
  2. hippo96

    hippo96 Tribe Newbie

    Registrato:
    31 Gennaio 2009
    Messaggi:
    508
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    Località:
    nella mia mente...e nel tribe!!
    ora mi toccherà aggiornare per forza...:tehm:
  3. Death Note

    Death Note Tribe Newbie

    Registrato:
    25 Giugno 2009
    Messaggi:
    2.141
    "Mi Piace" ricevuti:
    2
    Punteggio:
    0
    Località:
    In un mondo marcio
    tanto sullo store nn ci vado :asd:
  4. lycenhol

    lycenhol Tribe Active Member

    Registrato:
    31 Maggio 2006
    Messaggi:
    30.199
    "Mi Piace" ricevuti:
    257
    Punteggio:
    4.957
    Località:
    Nella tonnara come Rais
    Secondo me il problema è che i version.txt che usate adesso nel 5.00M33, sono semplicemente quelli del 5.00 cui è stato scritto 5.50, ma la chiave vera è rimasta la stessa, dato che non esiste un PSARDumper per estrarre quello del 5.50.

    Infatti il CF Gen 5.50 che ha il version.txt reale, riesce ad accedere al PSN.
  5. Lionheart89

    Lionheart89 Tribe Member

    Registrato:
    30 Gennaio 2008
    Messaggi:
    8.663
    "Mi Piace" ricevuti:
    14
    Punteggio:
    347
    Il version.txt non funziona, originale o tarocco che sia (tra l'altro, il version originale lo trovate nell'update trick). Se non ricordo male, il 5.00M33 ha una funzione apposita per il bypass, il gen invece sfrutta l'ultima versione del kernel, il che è molto strano, visto che l'ultima revisione del kernel è la 5.51. Possibile che sia stata bloccata la funzione del by-pass del team m33. Quindi è molto facile che a breve anche il gen verrà bloccato.
    Ultima modifica: 1 Luglio 2009
  6. @Hacker@

    @Hacker@ Tribe Newbie

    Registrato:
    1 Luglio 2009
    Messaggi:
    291
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    la soluzione:D
    aggiornare al 5.50GEN-A:asd:visto ke quel cf ha il version.txt reali..
  7. cavolo, è vero!
    ho appena provato ad accedere e mi appare quel messaggio...

    tanto chissenefrega? scarico dal psn della ps3 e poi invio alla psp. non passerò mai ai fw originali!
  8. mirabilis

    mirabilis Tribe Member

    Registrato:
    3 Maggio 2006
    Messaggi:
    1.592
    "Mi Piace" ricevuti:
    0
    Punteggio:
    127
    Località:
    A guardia della Terza Casa
    No problem,tanto sullo store ci vado solo con la mia PS3.:D
  9. pagnotta

    pagnotta Tribe Newbie

    Registrato:
    23 Novembre 2008
    Messaggi:
    375
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    Località:
    Ti dico solamente, che dove vivo io, se continui a
    Ca**o!!!!!!!!!!!!!!!!!non voglio aggiornare al 5.50!!!!
  10. italiano-doc

    italiano-doc Tribe Member

    Registrato:
    5 Ottobre 2008
    Messaggi:
    521
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Nel cassetto della Memory Stick
    SolidSnake.95 potevi anche scrivermi un grazie per la segnalazione visto che ho scritto la news prima di te nel forum...;)
  11. therazor

    therazor Tribe Member

    Registrato:
    2 Giugno 2007
    Messaggi:
    5.242
    "Mi Piace" ricevuti:
    0
    Punteggio:
    36
    io sullo store non ci vado e non ho nemmeno il cf 550
  12. Drac

    Drac Tribe Member

    Registrato:
    16 Gennaio 2008
    Messaggi:
    245
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    villa rosa (TE)
    Ps3 to Psp et le jeux son fait!!
  13. BURG

    BURG Tribe Newbie

    Registrato:
    7 Febbraio 2009
    Messaggi:
    215
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    Località:
    Roma
    felice di essere passato al 5.50 GEN-A e ben presto al *-B :lalala::rulla:
    anche perché se il DAX non si farà piu vedere non è che rimarro col 5.00 m33-6 a vita, ma passerò ad altri team. Mica esiste solo lui. Comunque, sembra che finalmente sony si sta facendo viva, prima rockband che cancella ISO e CSO, poi il gioco anti cfw, e ora niente PSN. Sinceramente però la preferivo com'era prima :asd::lalala::cool:
  14. andrea-psp93

    andrea-psp93 Tribe Newbie

    Registrato:
    5 Aprile 2008
    Messaggi:
    66
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Località:
    Terracina (LT)
    Cavolo a me serviva per Resistance -.-...che dite aggiorno al GEN?
  15. Lionheart89

    Lionheart89 Tribe Member

    Registrato:
    30 Gennaio 2008
    Messaggi:
    8.663
    "Mi Piace" ricevuti:
    14
    Punteggio:
    347
    Se ti interessa l'online e lo store, non hai scelta (per adesso) ;)

    Comunque il 5.50GEN-A è un ottimo firmware.
  16. @Hacker@

    @Hacker@ Tribe Newbie

    Registrato:
    1 Luglio 2009
    Messaggi:
    291
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    sono d'accordo...e poi nn abbiamo nessuna scelta finke D_A nn si da una mossa:asd:
  17. gio94

    gio94 Tribe Member

    Registrato:
    17 Luglio 2008
    Messaggi:
    139
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    battipaglia SA
    dicono che si blocca
  18. italiano-doc

    italiano-doc Tribe Member

    Registrato:
    5 Ottobre 2008
    Messaggi:
    521
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Nel cassetto della Memory Stick


    quoto è un ottimo firmware infatti è basato sugli m33...cmq è molto diverso dal 5.02gen che aveva molti bug...non lo installo xk lo già provato e sono passato al 5.00m33-6 per i giochi ps1 problema risolto con il popsloader del 5.50gen ma quando uscirà il 5.50gen-b e il 5.51gen-a li installero perchè non si può avere sempre il 5.00m33...riguardo al psn non mi importa perchè i giochi a me non servono ne ho tanti originali e se mi servirebbero andrei da mio cugino (lo so che non vi interessa per ma lo scritto per scrivere qualkosa:rotfl:) cmq la $ony ci sta bloccando tutto per i cf...poverina non capisce che sono i cf a farla guadagnare in un certo senso...:rotfl::rotfl::rotfl::rotfl::rotfl::rotfl::rotfl:
    Ultima modifica: 1 Luglio 2009
  19. Francesco_PSP

    Francesco_PSP Tribe Member

    Registrato:
    14 Settembre 2008
    Messaggi:
    208
    "Mi Piace" ricevuti:
    0
    Punteggio:
    75
    Io riesco ad accedere al PS Store e a scaricare giochi usando Media Go, la controparte PC del programma su PSP. Sulla PSP ho il cfw 4.01-M33-2 e quando il gioco viene scaricato il PS Store dice di connettere la PSP alla USB e poi controlla il firmware da li'; io lo inganno con usbversionfake, un plugin scritto da Dark Alex. Vi riporto il readme di questo plugin:

    "What's this?
    This is a plugin to fake the version that the psp reports via usb to the PC and PS3.

    This plugin has been made mainly to avoid the psn downloader complain about firmware version.

    Instructions: just copy seplugins to the root, and activate the plugin in recovery.
    The plugin will fake the version to the one contained in seplugins/usbversion.txt, which
    by default is set to 4.05,but you can set it to other version."

    Non dice su quali firmware funziona quindi si potrebbe provare se va col 5.00 M33-6... Qualche volontario? Trovate facilmente il download con una googlata.

    Poi molti dei giochi scaricati da me non vanno perche' a loro volta fanno un controllo del firmware e sul mio non funziona il version.txt ma magari funziona col 5.00 M33-6.

    Ciao!
  20. ZIOGIGIO

    ZIOGIGIO Tribe Member

    Registrato:
    4 Febbraio 2008
    Messaggi:
    1.024
    "Mi Piace" ricevuti:
    0
    Punteggio:
    36
    Località:
    brugherio
    si riesce ad entrare nello store anche con il chicken e cfe, almeno a mè funziona

Condividi questa Pagina