1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Consiglio per led rossi e raffreddamento...

Discussione in 'Xbox360 General Chat' iniziata da ricotta, 19 Giugno 2008.

  1. ricotta

    ricotta Tribe Newbie

    Registrato:
    12 Giugno 2008
    Messaggi:
    19
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Si sono presentati i 3 led rossi, ho smontato la X, cambiato la pasta, rimontata, funziona per 30 minuti circal poi di nuovo led rossi... Cercando su internet ho trovato su Divineo il "Xbox 360 RROD Kit", secondo voi funziona a dovere o è solo una fregatura? Poi avrei intenzione di ordinare insieme al kit anche un sistema di ventilazione, quale mi consigliate?
  2. Luke77

    Luke77 Tribe Member

    Registrato:
    9 Novembre 2007
    Messaggi:
    751
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Cambiare la pasta, senza rimuovere le xclamp, non è che serve a molto.
    Tanto che c'eri, era meglio fare il servizio completo ;)
  3. fanaticgames360

    fanaticgames360 Tribe Member

    Registrato:
    4 Dicembre 2005
    Messaggi:
    6.011
    "Mi Piace" ricevuti:
    58
    Punteggio:
    257
    Località:
    AV
    Il kit su divineo non è altro che un insieme di viti rondelle ecc (a quanto ne so)

    Cmq se hai cambiato pasta ripulendo bene e hai tolto le inutili x-clamps dovrebbe funzionare, se ci sn problemi stringi o allenta di più le viti
  4. Luke77

    Luke77 Tribe Member

    Registrato:
    9 Novembre 2007
    Messaggi:
    751
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Dal suo messaggio, non si Evince (minchia che itaGliano) che abbia rimosso le X :LOL:
  5. Ciscopunk

    Ciscopunk Habemus Papam

    Registrato:
    22 Agosto 2005
    Messaggi:
    24.760
    "Mi Piace" ricevuti:
    2.313
    Punteggio:
    2.855
    Località:
    Il paese delle teste quadrate -TN-
    Mandarla in assistenza invece di far da sè no?
  6. super_haze

    super_haze Tribe Member

    Registrato:
    2 Aprile 2008
    Messaggi:
    737
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Leggendo in giro ho notato che rispondi sempre così...secondo te se poteva mandarla in assistenza....la smontava? Cioè se non lo volete aiutare non rispondete...

    Cmq le wishper sono ottime...quel kit non so quanto funzioni...e cmq potresti farlo da solo...ma quanto lo fanno pagare?
  7. lupin360x

    lupin360x Bitsetting Master

    Registrato:
    14 Giugno 2007
    Messaggi:
    14.024
    "Mi Piace" ricevuti:
    1
    Punteggio:
    36
    Località:
    Olbia
    Noi siamo qua per dare consigli e cercare di aiutare tutti...Cisco è uno spammone non farci caso:asd:
  8. super_haze

    super_haze Tribe Member

    Registrato:
    2 Aprile 2008
    Messaggi:
    737
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Si si so che lo fate..e vi ringrazio (credo a nome di tutti) per questo...lasciamo stare :D
  9. imaohw

    imaohw Tribe Member

    Registrato:
    29 Maggio 2008
    Messaggi:
    281
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    ih, ih! E' vero risponde sempre così. Ho avuto lo stesso problema di ricotta e non faccio altro che parlarne e ripetermi (e so' noioso, lo so!). Io le ho lasciate le x-clamps e funziona. Ho aggiunto due ventole comunissime (a Natale metto quelle coi led quasi quasi) esterne e, visto che ci sono, ce ne aggiungo altre tre sulla presa d'aria più grande, poi la alzo di qualche centimetro...come mi piace pasticciare con la mia 360. E questo forum è veramente l'ideale!

Condividi questa Pagina