1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

ve ne supplico aiutatemiiiiiiiiiiiiiiii

Discussione in 'PSP General Chat' iniziata da DeeJayBarT, 17 Marzo 2006.

Status Discussione:
Chiusa ad ulteriori risposte.
  1. DeeJayBarT

    DeeJayBarT Tribe Newbie

    Registrato:
    17 Marzo 2006
    Messaggi:
    26
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Località:
    Roma
    allora prima di tutto ciao a tutti!

    sono bart e sono nuovissimo nel forum e sono in un situazione urgentina...

    è da 1 ora e mezza che sto lottando contro la mia psp riguardo le versioni!

    so che forse è un'argomento che avrete sentito ma nn chiudetemelo ve ne prego ma aiutatemi!

    nn sono un esperto hacker per psp quindi sono un niubbo totale...

    allora ho la versione 2.01 della psp e ho alcuni giochi in iso da mettere...allora so che devo usare FastLoader e questo non è un problema perchè forse ho capito come funziona (in ogni caso richiederò se non andrà) il problema è che ho letto che devo mettere la versione dalla 2.01 alla 1.50 sennò alcuni giochi non vanno...

    ma cosa devo fare? ho provato a farlo ma mi dice che i file sono danneggiati...

    che devo fare? ho seguito i vostri tutorial ma la vostra psp è la versione 2.00

    cosa devo fare??? mi date il downgrade dalla 2.01 alla 1.50? vi pregoooooooo

    (ps: per most wanted,street fighter alpha 3,puzze bobble e gta serve la 1.50?)
  2. Mihawk

    Mihawk Tribe Member

    Registrato:
    20 Ottobre 2005
    Messaggi:
    18.550
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    benvenuto....e credo che sia scritto da tutte le parti che NON si puo fare il downgrade da firmware superiori a 2.00....se sto tasto search si usasse qualche volta...
    le iso di gta most wanted e puzzle bobble vanno su 1.50.
    l'umd di street vuole il 2.00.
    chiudo
Status Discussione:
Chiusa ad ulteriori risposte.

Condividi questa Pagina