1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

URGENTE!...ho paura,forse ho brikkato!

Discussione in 'PSP General Chat' iniziata da breakinlord, 19 Gennaio 2008.

  1. breakinlord

    breakinlord Tribe Member

    Registrato:
    8 Settembre 2007
    Messaggi:
    119
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    cane
    ragazzi vi prego aiutatemi,forse ho briccato la mia povera slim!
    ho installato il cf 380-m33 e l'update 2, ho flashato il tema che avevo prima togliendo la cartella dic e la psp si accendeva,ma nn partiva e dopo un po si spegneva da sola.
    ho ripristinato la flash0 ,ma purtroppo appena ho acceso la psp nn è successo assolutamento nulla, si è acceso solo il led verde della batteria e poi dopo una decina di secondi si spegne da solo,nn si sente neanche il sibilo dell'hardware all'avvio...
    è un brick? :cry:
    si puo risolvere in qualche modo?pandorizzabile?
    AIUTOOOOOOOO!!!!!:(
  2. Naruto9code

    Naruto9code Tribe Member

    Registrato:
    4 Gennaio 2008
    Messaggi:
    265
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Nella Nand
  3. breakinlord

    breakinlord Tribe Member

    Registrato:
    8 Settembre 2007
    Messaggi:
    119
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    cane
    grazie mille...sono terrorizzato, è il mio primo brick!:(
  4. salvuccio_90

    salvuccio_90 Tribe Member

    Registrato:
    3 Gennaio 2007
    Messaggi:
    4.962
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Località:
    Catania
    lo immagino,anche io una volta ho brickato,però quando fù non c'era pandora,e quindi pensa come mi sentivo e per giunta non era mia :D
  5. swo1

    swo1 Tribe Member

    Registrato:
    30 Ottobre 2007
    Messaggi:
    401
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Latina
    Caro breakinlord, stai molto attento quando flashi i temi!! è possibile che il tema cambi da CF a CF, magari quello che avevi tu non andava bene per 3.80 M33.
    E' sempre consigliabile usare un plugin chiamato cxmb (ne esistono anche altri) che ti permettono di flashare il tema dalla memory,senza toccare la flash! Praticamente copia il contenuto della flash e lo mette su memory, in modo da caricare li le informazioni ed evitare possibili brick dovuti al lavoro sulla flash.
    Comunque ti consiglio di pandorizzare con la guida di Rebuman(quella postata sopra da narutonovecode) e di installare il 3.71 M33-4.
    Avendo provato personalmente il 3.80 posso dirti che non funzionano alcuni plugin (tra i quali anche cxmb) e alcuni homebrew
  6. breakinlord

    breakinlord Tribe Member

    Registrato:
    8 Settembre 2007
    Messaggi:
    119
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    cane
    ok,grazie mille dei consigli e del conforto,siete grandi come sempre!:D

Condividi questa Pagina