1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

SWITCH VGA NON FUNZIONA CORRETTAMENTE..parte2!

Discussione in 'Xbox360 General Chat' iniziata da breakz, 30 Dicembre 2006.

  1. breakz

    breakz Tribe Newbie

    Registrato:
    17 Novembre 2007
    Messaggi:
    21
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Cioa a tutti ragazzi!

    Anke io (se in ritardo) sono entrato in possesso dello switch della D-LINk
    e mi sono ritrovato sto problema:

    - Ho collegato L'X360 all'ingresso 2 e il PC all'ingresso 1 considerate ke kome adattatore PS2--> USB per l'X ne ho usato uno ke nn accoglie tutte e 2 le PS2 (mouse+tast.) ma solo una PS2 e lo porta ad 1 USB maschio per l'X.Premettendo ke uso O il PC ACCESO O l'X ACCESA mi succede ke se sto giocando con l'X la console via tasto X PAD USB ( ho la CORE) o tasto classico per spegnerla mi si spegne e tutto ok mentre se accendo il PC dopo poko mi si avvia anke l'X e se la spengo con ambo i metodi mi si riavvia sempre;però se tengo spento il pc mi va tutto bene,ovvero spengo l'X e mi rimane spenta!...Ovviamente ho provato a cambiare porta PS2 dove attacare il mio adattatore singolo ( o mouse o tast.),ho provato sia a usare la porta USB sopra il pad (quella frontale) sia quella situata sopra la porta ethernet (nel retro) ma nn cambia niente.......avete qualke idea-suggerimento?

    cioa e fatemi sapere!
  2. Von_Neumann

    Von_Neumann Tribe Member

    Registrato:
    23 Gennaio 2006
    Messaggi:
    156
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Bari
    Io non ho capito niente di quello che hai detto!!!
  3. imported_SkyDr4g0n

    imported_SkyDr4g0n <font color=red><B>Utente Ingrato</B></font color>

    Registrato:
    11 Luglio 2005
    Messaggi:
    2.841
    "Mi Piace" ricevuti:
    0
    Punteggio:
    36
    Un suggerimento ce l'avrei: usare la punteggiatura...per il resto anche io come Von Neumann non ci ho capito una mazza...
  4. webbe77

    webbe77 Tribe Member

    Registrato:
    3 Febbraio 2007
    Messaggi:
    220
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Sardegna
  5. Amenic

    Amenic Tribe Member

    Registrato:
    24 Aprile 2006
    Messaggi:
    9.796
    "Mi Piace" ricevuti:
    7
    Punteggio:
    347
    Località:
    Tra le gambe della tua donna..
    Saranno le K che usi a non farlo funzionare.
  6. breakz

    breakz Tribe Newbie

    Registrato:
    17 Novembre 2007
    Messaggi:
    21
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Scusate per la punteggiatura...cmq ho risolto TUTTO!...;)!

Condividi questa Pagina