1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Supporto a UDF 2.5 Blue-Ray

Discussione in 'Ps3 Linux' iniziata da nonnoSocrate, 18 Gennaio 2008.

  1. nonnoSocrate

    nonnoSocrate Tribe Member

    Registrato:
    11 Aprile 2007
    Messaggi:
    191
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Salve, qualcuno sa dirmi con precisione in quale release è incluso il supporto a UDF 2.5? In un thread precedente si affermava che era nel 2.6.22; ho installato la Fedora 8 con il kernel 2.23.9-85.fc8 e sembra che non sia presente tale supporto. Sono andato a vedere i ChangeLog sul sito di kernel.org, ma alla fine mi sono arreso.
    EDIT: qualcuno, se può, cambi il titolo: ho scritto UFD, invece di UDF.
  2. fkb

    fkb Tribe Member

    Registrato:
    22 Marzo 2007
    Messaggi:
    1.432
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Località:
    127.0.0.1
  3. nonnoSocrate

    nonnoSocrate Tribe Member

    Registrato:
    11 Aprile 2007
    Messaggi:
    191
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Grazie per la sollecitudine. E' proprio a quel proposito che ho chiesto questo aiuto, inizialmente mi era sembrato che il supporto fosse incluso nel nuovo kernel, provando con il comando dmesg ho notato che il formato UDF supportato risale al 2004, ed allora, prima di installare una patch inadeguata e rischiare, ho chiesto se qualcuno poteva darmi informazioni più appropriate.
  4. javajix

    javajix Tribe Member

    Registrato:
    3 Luglio 2007
    Messaggi:
    793
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Ancona
    Istruzioni per patchare il kernel prese da un altro forum, non so se funzionano con il custom kernel dell'addon cd.

  5. nonnoSocrate

    nonnoSocrate Tribe Member

    Registrato:
    11 Aprile 2007
    Messaggi:
    191
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Grazie Javajix, quello che mi trattiene è il fatto che non ho trovato la patch per il release installato e temo, come forse è successo (vedi guida postata da fkb) che installando un kernel diverso si inneschino instabilità dovute a versioni diverse, per esempio header cambiati e programmi che utilizzano gli header precedenti che non funzionano più. Poichè non ho ancora raggiunto in Linux, quel livello di conoscenza che mi consente di andare a tentoni...
    Da quel che mi è sembrato di capire finora:
    - I kernel "ufficiali" non danno supporto a UD 2.5,
    - Le patch che distribuisce sourceforge si riferiscono alla versione 2.6.23.6(?) (rc 6 vuol dire release candidate 6, per cui il 6 è in effetti compatibile con esso?)
    Io mi chiedo: se dal 6 al 9 non è cambiato granché (?) è consigliabile che metta le patch del --23-rc6 sulla 2.6.23.9?

Condividi questa Pagina