1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Sono in avvio

Discussione in 'PSP General Chat' iniziata da ShaDoW, 29 Ottobre 2005.

  1. ShaDoW

    ShaDoW Tribe Newbie

    Registrato:
    16 Ottobre 2005
    Messaggi:
    72
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Ciao

    ho letto forse da qualche parte il mio stesso problema ma non trovo il post.
    Praticamente non sento piu' la musichetta o effetto sonoro quando si accende la psp. Tutto il resto funziona perfettamente.
    Ho installato UMD loader e devhook piu' 2 emulatori mega drive.
    Mai usato versione changer o altri simili.
    La mia psp è una 1.5 jap
    Se faccio il ripristino dal menu psp cosa perdo? Poi i loader ecc funzionano o devo rinstallarli?

    Grazie
  2. Ivan

    Ivan Administrator

    Registrato:
    9 Dicembre 2002
    Messaggi:
    17.480
    "Mi Piace" ricevuti:
    32
    Punteggio:
    1.007
    Località:
    H3||
    Perdi solo le impostazioni...attento a non aver disabilitato il sonoro o aver abbassato il livello del volume al minimo...
  3. ShaDoW

    ShaDoW Tribe Newbie

    Registrato:
    16 Ottobre 2005
    Messaggi:
    72
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Grazie ora funziona, non so cosa l'abbia fatto sparire, probabilmente il D-Gen visto che è l'ultima cosa che ho messo.
  4. ShaDoW

    ShaDoW Tribe Newbie

    Registrato:
    16 Ottobre 2005
    Messaggi:
    72
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Ho scoperto l'arcano, se si toglie il sonoro ai bottoni nelle impostazioni audio poi non va' piu' il sonoro in accensione.
    Sara' voluto o sara' un bug?

Condividi questa Pagina