1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Scaricato xbconnect 4.0 sempre problemi con noi fastweb

Discussione in 'Multiplayer' iniziata da tiberian20, 7 Marzo 2004.

  1. tiberian20

    tiberian20 Tribe Member

    Registrato:
    28 Dicembre 2002
    Messaggi:
    543
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Ciao a tutti, ho scaricato xbconnect 4.0 sperando che finalmente riuscivo a farmi una partita, ma nulla da fare...non mi trova la xbox. Ho provato ad aggiornare winpcap, a mettere l'ip che vedo sulla sk di rete del pc, ad usare server proxy per fastweb, insomma ho smanettato con i settaggi e cavolo non riesco a giocare (da circa 1 mese)

    Ho usato xbconnect per 2 anni e mi divertivo da morire, mi comprai anke il kit live per parlare con gli altri giocatori durante una partita ed era una figata pazzesca. E' possibile che nessun utente fastweb posta la procedura per permettere a noi fastweb di giocare? su xbconnect ne becco molti come Lellin Fibra ma non mi rispondono ai 100000 PM che ho inviato fino ad ora.

    Spero che qualcuno posti al più presto una guida definitiva per noi fastweb....sono sicuro che noi possiamo usare xbconnect perkè c'è molta gente ke gioca (mi rifersco a Lellin Fibra e molti altri) ma nessuno vuole dire come fare...si fanno solo supposizioni come: "Prova ad aggiornare winpcap" "usa kai" fai questo e fai quell'altro, ma se rispondesse uno fastweb farebbe davvero cosa gradita a tutti.

    Ciao
  2. imported_permarco

    imported_permarco Tribe Newbie

    Registrato:
    4 Luglio 2003
    Messaggi:
    82
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    se non ti trova l'X di certo la colpa non è di fastweb ... cmq io ho FW e XBC funziona correttamente (tranne le solite limitazioni di FW ovvio), magari spiega meglio la tua configurazione e qualcuno proverà a darti una mano :D

    salut :Okamico:
  3. tiberian20

    tiberian20 Tribe Member

    Registrato:
    28 Dicembre 2002
    Messaggi:
    543
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Guarda ho usato xbconnect per 2 anni....forse la xbox al pc la saprò collegare. Cmq allo stato attuale riesco ad entrare nella mia xbox tramite flashfxp, quindi escludo un problema di collegamento "fatto male" Sulla xbox ho usato il dhcp automatico. Se riesci ad usare xbconnect illuminami

    P.S. ho provato a collegare la xbox sia all'hug di fastweb che allo switch ma nulla da fre...riesco solo ad entrarci con flashfxp e xbconnect nn ne vuole sapere di partire!

    Ciao e grazie per la risposta
  4. wolf970

    wolf970 Tribe Newbie

    Registrato:
    10 Gennaio 2003
    Messaggi:
    7
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Avevo il tuo stesso problema collegando l'XBOX alla seconda scheda di rete sul PC con cavo cross (come suggeriscono i vari help). Ho provato a collegarla allora sull'HAG (Porta PC 2) utilizzando un cavo normale di rete (non crossato, denominato patch) e me l'ha vista immediatamente (quando Ti chiede quale schede di rete vuoi escludere dalla ricerca XBOX, "spunta" tutte quelle che hai installate sul PC).
    P.S.: anche a me funzionava benissimo con flash fxp sulla seconda scheda di rete, ma XBC non ne voleva sapere di riconoscermela.

Condividi questa Pagina