1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Released: X3 Bios Build 1943 Gold Release

Discussione in 'Console News, Articoli e Recensioni' iniziata da Ivan, 22 Ottobre 2004.

  1. Ivan

    Ivan Administrator

    Registrato:
    9 Dicembre 2002
    Messaggi:
    17.466
    "Mi Piace" ricevuti:
    31
    Punteggio:
    1.007
    Località:
    H3||
    X3 Bios Build 1943 Gold Release

    >> From TeamXecuter.com:

    X3 Bios Build 1943 GOLD RELEASE
    We are pleased to finally offer the first GOLD release of X3 Config Live - Build 1943. We are confident that all the major (and minor) bugs are now solved thanks to the input of Xecuters huge user base. Obviousley there may still be minor bugs that are discovered as with any software release, however as you can see by the changelog packed with the bios we always strive to give you the best support possible.
    Now that we are at GOLD release stage we can start adding new features so your input is welcome (we'll be adding flubber.x / xlogo.x stuff also of course so dont post a hundred times about this - thanks ;) )
    If you discover any bugs or wish to post successful test results please use this thread.

    WE RECOMMEND YOU RESET YOU X3 CONFIG TO DEFAULTS AFTER FLASHING THIS BIOS AND RE-DOING YOUR SETTINGS !

    What's new/fixed in [1943]

    * fixed: display of wrong time after backing up Xbox eeprom in x3cl
    * fixed: local timezone bullshit - you wont get wrong values anymore when setting time in x3cl
    * info: steady hdd led in x3cl is normal -> x3cl is querying the hdd for free space left information
    * added: x3cl now runs in widescreen too if widescreen enabled in eeprom
    * fixed: x3cl modeset switching problems; eeprom user section checksum calculation was fucked up - this caused non working widescreen/video mode settings! fixed and tested 100% now - please switch video modes in x3cl one time to correct the eeprom user section checksum

Condividi questa Pagina