1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Released: kit Creator v0.0.2 by RebuMan

Discussione in 'PSP News' iniziata da Tendold, 28 Gennaio 2008.

  1. Tendold

    Tendold Tribe Member

    Registrato:
    24 Ottobre 2003
    Messaggi:
    4.427
    "Mi Piace" ricevuti:
    3
    Punteggio:
    36
    Località:
    Parma
    Come ben saprete, in queste ultime settimane sono state davvero tante le novità che hanno coinvolto direttamente la scena underground PSP.
    Poteva dunque il nostro coder RebuMan sottrarsi dal creare una nuova versione del suo kit Creator?

    Certo che no! Infatti sono qui a presentarvi la seconda revisione denominata v0.0.2.
    Ricordo per chi ancora non lo conoscesse, che grazie a questo installer saremo in grado di creare da zero in modo prevalentemente automatico una Batteria Pandora ed una Magic Memory Stick.

    La lista delle migliorie apportate rispetto la versione precedente è davvero sostanziosa e potrete leggerla voi stessi nel testo quotato di seguito.


    Enjoy...


    Download: kit Creator v0.0.2 by RebuMan
  2. BIOTTISSIMO

    BIOTTISSIMO Tribe Member

    Registrato:
    11 Febbraio 2007
    Messaggi:
    1.891
    "Mi Piace" ricevuti:
    1
    Punteggio:
    38
    Località:
    a letto con tua sorella :D :D :D
    grande rebuman
    ma dov'è il download?
  3. puro_sangue

    puro_sangue Tribe Newbie

    Registrato:
    28 Gennaio 2007
    Messaggi:
    1.018
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    Località:
    palermo
    grande rebu sempre il n1
  4. Xaby

    Xaby Tribe Member

    Registrato:
    20 Aprile 2006
    Messaggi:
    9.481
    "Mi Piace" ricevuti:
    2
    Punteggio:
    352
    Località:
    Pisa
    Un attimo..download a brevissimo.
  5. BIOTTISSIMO

    BIOTTISSIMO Tribe Member

    Registrato:
    11 Febbraio 2007
    Messaggi:
    1.891
    "Mi Piace" ricevuti:
    1
    Punteggio:
    38
    Località:
    a letto con tua sorella :D :D :D
    ok xfetto grazie xaby
  6. audace

    audace Tribe Member

    Registrato:
    18 Gennaio 2007
    Messaggi:
    4.828
    "Mi Piace" ricevuti:
    45
    Punteggio:
    192
    Località:
    Milano
    bravo rebuman;)
  7. salvuccio_90

    salvuccio_90 Tribe Member

    Registrato:
    3 Gennaio 2007
    Messaggi:
    4.962
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Località:
    Catania
    rebu...sei un grande,quando farai un custom firmware ?:D:D
  8. Xaby

    Xaby Tribe Member

    Registrato:
    20 Aprile 2006
    Messaggi:
    9.481
    "Mi Piace" ricevuti:
    2
    Punteggio:
    352
    Località:
    Pisa
    Aggiunto il download.
  9. notto

    notto Tribe Member

    Registrato:
    21 Giugno 2006
    Messaggi:
    963
    "Mi Piace" ricevuti:
    0
    Punteggio:
    18
    Località:
    Ovviamente a South Park
    Complimentoni davvero..
  10. !Copy ONE

    !Copy ONE Tribe Newbie

    Registrato:
    18 Gennaio 2008
    Messaggi:
    96
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Località:
    Nola(NAPLES)
    grande rebu...però io riscontro un problema.
    L'installazione e la procedura mi riesce...quando poi metto la MS e poi la Pandora battery...tengo premuto il tasto L ma il led della corrente rimane acceso e anche quello della MS e del WLAN ma non succede niente....why?
    Voglio precisare che non ho alcuna PSP briccata...la mia è funzionante ma volevo munirmi di un kit per eventuali brick....
  11. rosso

    rosso Tribe Newbie

    Registrato:
    10 Dicembre 2006
    Messaggi:
    4
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    idem anchio stesso identico problema
  12. Gimmy

    Gimmy Tribe Member

    Registrato:
    19 Ottobre 2006
    Messaggi:
    101
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    e anche a me sia il led verde che il rosso lampeggiano velocemente , ma non succede nente schermo nero , e poi come mai con questo sistema bisogna ter premuto il tasto "L" e invece con il cimetero parte in automatico ? e meglio quando parte in automatico no!?
  13. RebuMan

    RebuMan Tribe Member

    Registrato:
    23 Marzo 2007
    Messaggi:
    1.160
    "Mi Piace" ricevuti:
    1
    Punteggio:
    36
    Località:
    Profondo Sud
    Bisogna premere il tasto L prima di inserire la batteria, e liberarlo solo all'accensione dello schermo (vale sia nelle fat che nelle slim).
    Questa caratteristica (di dover premere L ) verrà meglio capita nella prossima versione :D ;)
  14. KiNgOfUnIvErS

    KiNgOfUnIvErS Tribe Newbie

    Registrato:
    17 Gennaio 2008
    Messaggi:
    11
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    grade RebuMan quindi significa che con questo sistema è compatibile vista e vaiiii!!
  15. !Copy ONE

    !Copy ONE Tribe Newbie

    Registrato:
    18 Gennaio 2008
    Messaggi:
    96
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Località:
    Nola(NAPLES)
    rebu grazie ancora della spiegazione ma a me comunque non parte.
    Eppure tengo premuto il tasto L prima di inserire la batteria....poi aspetto che si accenda lo schermo ma niente...non funge...
  16. luke14477

    luke14477 Tribe Newbie

    Registrato:
    31 Maggio 2007
    Messaggi:
    48
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Vorrei capire meglio questo passaggio.
    Quando dovrei togliere e reinserire la memory stick??

    Formattandola nel caso non venga riconosciuta, come citato, non si andrebbe a perdere la proprieta di magic memory??

    Grazie
  17. Carlj

    Carlj Tribe Newbie

    Registrato:
    18 Gennaio 2007
    Messaggi:
    57
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    DualBoot!! :D


    PS: non funge nemmeno a me.. si accendo i led.. lascio L e... niente.. i led lampeggiano sempre ma non accade nulla..;.
  18. RebuMan

    RebuMan Tribe Member

    Registrato:
    23 Marzo 2007
    Messaggi:
    1.160
    "Mi Piace" ricevuti:
    1
    Punteggio:
    36
    Località:
    Profondo Sud
    Che custom firmware hai?
  19. !Copy ONE

    !Copy ONE Tribe Newbie

    Registrato:
    18 Gennaio 2008
    Messaggi:
    96
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Località:
    Nola(NAPLES)
    RebuMan per caso si è trovato un modo per risolvere il problema?
    A quanto vedo non sono l'unico che ha il problema dell'accensione.
    Cosa potrebbe essere?
    Cmq io ho installato sopra il custom firmware 3.80 M33-5.
    Oggi provo su una Slim montante Firmware 3.71 e vedo se funge.
    Ciao.
  20. Carlj

    Carlj Tribe Newbie

    Registrato:
    18 Gennaio 2007
    Messaggi:
    57
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6

    Psp Fat cfw 3.80 m33-5 (funzionante correttamente)

Condividi questa Pagina