1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Released: eLoader v0.995 "Kriek" + Eboot patcher

Discussione in 'PSP News' iniziata da Mihawk, 17 Novembre 2006.

  1. Mihawk

    Mihawk Tribe Member

    Registrato:
    20 Ottobre 2005
    Messaggi:
    18.550
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Dopo un periodo di silenzio Fanjita torna sulla scena regalando a tutti i possessori di firmware 2.80 la possibilità di avviare homebrew in usermode.Di seguito trovate il changelog,in alto a dx il file .exe pronto per il download,e in più allegato un tool di Jordan Black che serve a patchare gli eboot dei vari hb,rendendoli compatibili per il fw 2.80.

    Piccola lista dei primi hb funzionanti

  2. bullet_4_all

    bullet_4_all Tribe Newbie

    Registrato:
    28 Ottobre 2006
    Messaggi:
    59
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    ma questo eloader funziona anche per la 2.81 :confused: ? ma da si scarica di solito alla fine del posto ce scritto download invece qui no ? :confused:
  3. Satysfaction

    Satysfaction Tribe Member

    Registrato:
    18 Luglio 2006
    Messaggi:
    161
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Vicenza
    scusate , ma quando lo carico dalla 1.50 mi si blocca con una schermata rossa.... e se lo carico dalla 2.71 mi da impossibile avviare il gioco
  4. mirabilis

    mirabilis Tribe Member

    Registrato:
    3 Maggio 2006
    Messaggi:
    1.592
    "Mi Piace" ricevuti:
    0
    Punteggio:
    127
    Località:
    A guardia della Terza Casa
    Sto C***O di Fanjita!e un vero EROE!!!:clap-clap:
  5. Mihawk

    Mihawk Tribe Member

    Registrato:
    20 Ottobre 2005
    Messaggi:
    18.550
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    bullet 4 all: il download è in alto a dx come chiaramente scritto nella news.

    Satysfaction: è fatto per 2.80..qual'è l'utilità di lanciarlo da 1.50 con devhook?
  6. bullet_4_all

    bullet_4_all Tribe Newbie

    Registrato:
    28 Ottobre 2006
    Messaggi:
    59
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    ciao a tutti ho provato nel fw 2.81 al inizio parte ma poi mi da un errore impossibile avviare il gioco (80020148) beh! qundi non funziona su 2.81 questo e chiaro. uffa :mad: non posso piu aspettare per il downgrade o un hack per il 2.81 .PSP Firmware Decrypter che cosa e questo? ho scaricato ma non ho idea che cosa e qualcuno lo sa cera scritto per 2.81 . io non ho idea come funziona ?
  7. Gray-Fox

    Gray-Fox Tribe Member

    Registrato:
    17 Settembre 2005
    Messaggi:
    5.854
    "Mi Piace" ricevuti:
    0
    Punteggio:
    247
    Nel firmware 2.81 è stata chiusa la falla che permette questo exploit nel firmware 2.80, quindi è normale! PSP Firmware Decrypter serve per estrarre e decriptare i files del firmware, niente che posso aiutarti ad avviare applicazioni homebrew comunque.
  8. Satysfaction

    Satysfaction Tribe Member

    Registrato:
    18 Luglio 2006
    Messaggi:
    161
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Vicenza


    si,si.. hai ragione!!! nn avevo capito bene cm farlo partire + che altro!!:p :p Ci sn arrivato da solo, nn vi preocc.. grazie lo stesso:D :D
  9. Giosome

    Giosome Tribe Newbie

    Registrato:
    8 Agosto 2007
    Messaggi:
    1
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Qualcuno mi può dire come fare passo passo ad installarlo sulla 2.80? l' ho messo ma penso di non aver messo la patch perché mi esce errore 80020148
  10. Hellrider

    Hellrider Tribe Member

    Registrato:
    17 Dicembre 2006
    Messaggi:
    6.389
    "Mi Piace" ricevuti:
    0
    Punteggio:
    247
    Località:
    Al nord.
    -.-

    E' una news dell'anno scorso.

    Fai il downgrade, ti conviene di più ;)

Condividi questa Pagina