1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

PSP 1004 errore all'avvio (Per esperti)

Discussione in 'PSP General Chat' iniziata da daniele.roberto, 3 Maggio 2016.

Status Discussione:
Chiusa ad ulteriori risposte.
  1. daniele.roberto

    daniele.roberto Tribe Member

    Registrato:
    26 Giugno 2008
    Messaggi:
    6
    "Mi Piace" ricevuti:
    0
    Punteggio:
    51
    Ciao a tutti, possiedo una PSP 1004 FAT è una delle prime messe in commercio credo; la utilizzo molto poco, in questi giorni l'ho presa in mano a quando l'ho avviata, ho notato che la console mostrava lo sfondo azzurro, nell'angolo in basso a destra, c'era il cerchio di caricamento, ma non erano presenti le icone bianche del menu, a forza di attendere siccome la console era in fase di caricamento, dopo 3/4 minuti è apparso un messaggio di errore in cui c'era scritta "Impossibile leggere il disco".
    Allora di UMD all'interno della console non ce ne erano e non capisco a cosa si riferisce questo errore.

    La PSP ha il firmware 6.60 PRO-B10 in grado di riconoscere .iso e .cso, ha sempre funzionato alla perfezione, l'ho riposta su di un ripiano e non l'ho mai utilizzata, naturalmente ho sempre avuto la premura di tenere sotto controllo la gestione della batteria, mettendola a caricare quando si scaricava.

    Attualmente mi ritrovo con questo problema e non so come comportarmi per risolverlo, anche perchè la mia pandora battery è guasta e non mi posso permettere di mandare in brick la console, procedendo nel modo sbagliato, se no dopo per sbrickarla, mi tocca acquistare una nuova pandora battery e siccome si tratta di un prodotto non più in voga, costa di più del valore della console stessa.

    Foto:
    [​IMG][​IMG][​IMG]

    Ho formattato la Flash1 seguendo questo procedimento trovato tu internet, ma non ha risolto il problema:
    1. Spegnete la vostra PSP completamente.
    2. Avviatela tenendo premuti TRIANGOLO+QUADRATO+START+SELECT.
    3. Attendete qualche secondo e dopo il solito logo SCEE ecco comparire la richiesta di configurazione (linguaggio, nick, data, ora, ecc...) che testimonierà l'avvenuta formattazione della propria Flash1!!!

    Ecco come sono attualmente le impostazzioni nel Pro recovery menu, fatemi sapere se devo modificare qualcosa:
    [​IMG] [​IMG] [​IMG] [​IMG]

    Ecco un filmato che mostra come si comporta la console:
    [video=youtube;EjAAFTK6wiY][/video]


    Ho già provato senza risolvere il problema:
    - Disattivare l'avvio automatico degli UMD
    - Rimuovere o formattare la Memory Stick
    - Disattivare il WLAN del Wi-Fi

    Spero di ricevere una risposta, cordiali saluti!!
  2. adenosina

    adenosina Tribe Active Member

    Registrato:
    25 Febbraio 2008
    Messaggi:
    10.520
    "Mi Piace" ricevuti:
    4.376
    Punteggio:
    1.327
    Località:
    Napoli
    Ciao, ti dico che nessuno ti aiuterà perché qui non diamo supporto alle console mod/hack
    A quetzalcoatl piace questo elemento.
  3. quetzalcoatl

    quetzalcoatl Il committer più veloce del west Administrator

    Registrato:
    12 Febbraio 2007
    Messaggi:
    3.537
    "Mi Piace" ricevuti:
    1.385
    Punteggio:
    374
    Località:
    Milano
    PSN Tag:
    Mictlanteculhtli
    Xbox Live Tag:
    Quetzalcoatl82
    Come ti hanno già scritto siamo spiacenti ma non supportiamo più mod/hack.
    Chiudo.
Status Discussione:
Chiusa ad ulteriori risposte.

Condividi questa Pagina