1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

problemone con devhook

Discussione in 'PSP General Chat' iniziata da yusuke, 29 Dicembre 2006.

  1. yusuke

    yusuke Tribe Member

    Registrato:
    28 Dicembre 2006
    Messaggi:
    192
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    ho qualche difficoltà con devhook 0.46. ora vi dico il procedimento che ho utilizzato:
    -ho estratto i file
    -ho copiato nella root della psp le cartelle dh e PSP e ho creato la cartella ISO dove ci ho messo la iso "virtua tennis world tour"
    -ho laciato dalla psp devhook e ho messo questi settaggi:
    UMD select:virtua tennis world tour.iso
    firmware:2.71
    cpu clock:222 mhz/111 mhz
    boot select:reboot xmd
    flash rom:
    other menu:
    -ho fatto start e la psp si è riavviata nella versione 2.71(e fin qui tutto OK)
    -vado a riaprire il devhook e mi dice "impossibile aprire il gioco, dati danneggiati".
    come mai?mi potete chiarire
    1000 grazie


    Automerged Message for DoublePosting


    rispondeteeee!!!!!!!!!!vi prego
  2. lycenhol

    lycenhol Tribe Active Member

    Registrato:
    31 Maggio 2006
    Messaggi:
    30.199
    "Mi Piace" ricevuti:
    257
    Punteggio:
    4.957
    Località:
    Nella tonnara come Rais
    Alla voce "UMD MOUNT" hai selezionato "ISO ANYUMD"?

    Per l'emulazione del firmware alla voce "UMD VERSION" hai messo "2.xx -> 2.00"?

    In alternativa bad dump, devi rifare la ISO
  3. yusuke

    yusuke Tribe Member

    Registrato:
    28 Dicembre 2006
    Messaggi:
    192
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    a me le voci umd mount e umd version nn mi compaiono da selezionare. mi conpaiono solo quelle che ho elencato prima

Condividi questa Pagina