1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Problemino con devhook 0.46

Discussione in 'PSP General Chat' iniziata da pifo, 12 Ottobre 2006.

Status Discussione:
Chiusa ad ulteriori risposte.
  1. pifo

    pifo Tribe Newbie

    Registrato:
    12 Ottobre 2006
    Messaggi:
    5
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    ciao a tutti ho un problemino è da un po che uso il CF 150-271 con il devhook pero oggi come per magia quando faccio partire il devhook mi da la schermata nera la luce della MS rimane fissa e poi mi si spegne la psp da cosa puo essere dovuto tutto questo dato che ci ho giocato fino a ieri?

    ditemi che cè un rimedio e che non devo buttare la psp vi prego?!? :(
  2. ringkipa

    ringkipa Tribe Member

    Registrato:
    8 Maggio 2006
    Messaggi:
    621
    "Mi Piace" ricevuti:
    0
    Punteggio:
    18
    Località:
    In Ipotalamo
    oddio non vorrei spaventarti ma sembra un brick...
    hai provato a cambiare scheda di memoria?
  3. pifo

    pifo Tribe Newbie

    Registrato:
    12 Ottobre 2006
    Messaggi:
    5
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    purtroppo non ho un altra memory cmq a me il kernel 150 parte purtroppo è quello che mi emula la 2.71 che non parte...so disperato!!!
  4. ringkipa

    ringkipa Tribe Member

    Registrato:
    8 Maggio 2006
    Messaggi:
    621
    "Mi Piace" ricevuti:
    0
    Punteggio:
    18
    Località:
    In Ipotalamo
    il kernel è un altra cosa :D
    il firmware intendi...
    quindi il firmware 1.50 parte senza problemi?
    se si la tua psp non è briccata, gioisci :)
    in tal caso consiglio un formattone della memory stick, e fai un bel fresh install di tutto (in caso tu abbia il custom firmware prima disinstallalo, formatta e rimetti tutto)
  5. pifo

    pifo Tribe Newbie

    Registrato:
    12 Ottobre 2006
    Messaggi:
    5
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    ehm...ehm...come si fa?prima che faccio danni....
  6. ringkipa

    ringkipa Tribe Member

    Registrato:
    8 Maggio 2006
    Messaggi:
    621
    "Mi Piace" ricevuti:
    0
    Punteggio:
    18
    Località:
    In Ipotalamo
    se hai il custom firmware lo disinstalli con l'apposito programma incluso, poi formatta e rimetti tutto.
    se hai solo devhook togli le cartelle x:\psp\game\devhook e x:\psp\game\devhook% (o qualcosa di simili a seconda della versione di devhook) e x:\dh (x è la lettera che il pc assegna alla tua psp),oppure formatti direttamente dal menu della psp, dopodiche ci rimetti sopra tutto...
  7. pifo

    pifo Tribe Newbie

    Registrato:
    12 Ottobre 2006
    Messaggi:
    5
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    grazie ho risolto è bastato formattare la memory e rimetterci tutto dentro!
  8. Mihawk

    Mihawk Tribe Member

    Registrato:
    20 Ottobre 2005
    Messaggi:
    18.550
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
Status Discussione:
Chiusa ad ulteriori risposte.

Condividi questa Pagina