1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

problema psp: audio che va, audio che viene...

Discussione in 'PSP General Hardware' iniziata da ocelot90, 26 Novembre 2008.

  1. ocelot90

    ocelot90 Tribe Newbie

    Registrato:
    18 Luglio 2008
    Messaggi:
    7
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Località:
    calusco d'adda
    ciao a tutti, sono possessore di una psp slim con cf 5.00 m-33 3 e da un mese a questa parte mi è successo un paio di volte che quando l'accendevo, non partiva l'audio ma la psp andava benissimo. allora la spegnavo e riaccendendola l'audio dopo funzionava. mi sonon detto " magari l'accendo troppo velocemente e magari si rimbambisce"...secondo voi è un problema grave oppure una cosa da niente?
  2. lycenhol

    lycenhol Tribe Active Member

    Registrato:
    31 Maggio 2006
    Messaggi:
    30.199
    "Mi Piace" ricevuti:
    257
    Punteggio:
    4.957
    Località:
    Nella tonnara come Rais
    Dovresti fare una prova quando parte senza audio: cosa succede se premi i tasti per alzare il volume? Lo alza? Se no, almeno la grafica del volume alzato la vedi?
    Dalla tua risposta ti posso forse dire cos'ha.

    Sposto in PSP Hardware
  3. ocelot90

    ocelot90 Tribe Newbie

    Registrato:
    18 Luglio 2008
    Messaggi:
    7
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Località:
    calusco d'adda
    appare la grafica del volume con le lineette che si spostano, ma non si sente una mazza. scusa per il ritardo ma ero fuori casa.
  4. lycenhol

    lycenhol Tribe Active Member

    Registrato:
    31 Maggio 2006
    Messaggi:
    30.199
    "Mi Piace" ricevuti:
    257
    Punteggio:
    4.957
    Località:
    Nella tonnara come Rais
    Mi sa moltissimo di problema hardware allora.
    Puoi provare per scrupolo a entrare nella recovery e a formattare la flash1 per vedere se per caso va a posto (recovery >> advanced >> format flash 1).
  5. blueguardian

    blueguardian Tribe Member

    Registrato:
    26 Dicembre 2006
    Messaggi:
    7.403
    "Mi Piace" ricevuti:
    298
    Punteggio:
    312
    Località:
    Catania
    allora l'altro giorno a me è successa una cosa così erano super giù le 21.00 vado per accendere la psp per collegarla via usb e vedo che nell'accensione non si sente nulla e controllo il volume, il volume è al massimo ma la psp non fa sentire nulla quindi incazzato e i bestemmioni che hanno sentito anche i vicini ho spento e riacceso la psp, solita storia niente audio con un ultimo bestemmione ho spento la console tolto la batteria, rimessa la batteria, ho riacceso la console e per magia è tornato l'audio! perchè a volte si causano questi problemi? menomale che non mi è successo più! il signore benedica la mia e la vostra amata PSP
  6. ocelot90

    ocelot90 Tribe Newbie

    Registrato:
    18 Luglio 2008
    Messaggi:
    7
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Località:
    calusco d'adda
    l'ho formattata la flash, però non ti dò dire se il proble ma è risolto perchè mi è capitato 2 volte a distanza di settimane di tempo.

Condividi questa Pagina