1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Problema con UMD.....

Discussione in 'PSP General Chat' iniziata da Dado, 18 Agosto 2006.

  1. Dado

    Dado Tribe Member

    Registrato:
    1 Agosto 2006
    Messaggi:
    274
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    The Lost Woods
    Qualcosa ha preso vita nella mia PSP!

    Vi spiego il problema, ho la mia bella psp 1.50 con installato devhook è tutta la compagnia cantanti. Unico problema è che non mi parte più Everybody's Golf da umd. Il problema non deriva da devhook, infatti funziona al 100% è tutto impostato bene e mi fà girare tutti gli altri umd e anche i backup. Il problema è sicuramente il supporto UMD, infatti su alcune psp funziona bene, su altre invece si blocca, giustamente sulla mia muore. Ho provato a fare il dump per vedere se ci sono problemi nella lettura, ma il dump è andato a buon fine e funziona. Cosa diavolo può essere? Se il disco non ha errori di lettura eliminerei la possibilità che sia rovinato, (cosa possibile visto che qui siamo a 56-60 C°) però se era rovinato mi doveva dare qualche errore durante il dump. Non sò che pesci prendere!!!!
  2. Mihawk

    Mihawk Tribe Member

    Registrato:
    20 Ottobre 2005
    Messaggi:
    18.550
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    forse è il tuo lettore umd....se usi devhook con le iso è ovvio che vada tutto bene visto che carichi da memory stick....

    prova mettendo altri umd
  3. Dado

    Dado Tribe Member

    Registrato:
    1 Agosto 2006
    Messaggi:
    274
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    The Lost Woods
    Non credo, ho provato e riprovato, ma funzionano tutti quanti. E poi il problema si manifesta anche su altre psp, ma non è che per caso esistono dei lettori umd "più sensibili"???
  4. Mihawk

    Mihawk Tribe Member

    Registrato:
    20 Ottobre 2005
    Messaggi:
    18.550
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    piu o meno sono tutti uguali...chi piu tarato chi no...

    se sto prob lo da anche su altre psp allora è sicuramente un problema dell umd...magari qualche sezione danneggiata che alcune psp leggono e alcune no

Condividi questa Pagina