1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

per passare da 3.60 a 1.50

Discussione in 'PSP General Chat' iniziata da antoniello, 31 Dicembre 2007.

  1. antoniello

    antoniello Tribe Member

    Registrato:
    22 Dicembre 2007
    Messaggi:
    119
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    è possibile passare da 3.60(è originale) a 1.50?????

    crea qualke problema??????

    leggete qui sotto e ditemi se puo funzionare:
    1-se abbiamo l'iso, estraiamola con ISO magic o WIN rar;
    2-mettiamo UMD_DATA.bin nella root della psp ( ovvero in X:\ );
    3-mettiamo la cartella PSP_GAME nella root della psp ( ovvero in X:\ );
    a questo punto la copia del guioco è su psp.ora dobbiamo caricare e settare il loader.
    4-il loader è di solito costituito da due files.Un launcher PBP e unfile BOOT.BIN.
    5a-se abbiamo una psp 1.0 e abbiamo già tutto preparato per la 1.5 mettiamo le due
    cartelle nomegioco e nomegioco% in X:\PSP\GAME\ mentre il file BOOT.BIN lo andiamo a
    sovrascrivere in X:\PSP_GAME\SYSDIR\.
    5b-se invece abbiamo una psp versione 1.0 usiamo il programma PSP BREW per convertire
    da 1.5 a 1.0 i files PBP da mettere sulla psp.alla fine dell'operazione avremo un solo file PBP
    che metteremo in X:\PSP\GAME\nomegioco\. mentre il file BOOT.BIN lo andiamo a
    sovrascrivere in X:\PSP_GAME\SYSDIR\
    ora chiudiamo la connessione usb e proviamo a fare partire il gioco da memory stick.:xlol: :xlol: :xlol:
  2. salvuccio_90

    salvuccio_90 Tribe Member

    Registrato:
    3 Gennaio 2007
    Messaggi:
    4.962
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Località:
    Catania
    è tutto sbagliatissimooooo,intanto non puoi fare il downgrade della versione 3.60,perchè il firmware 3.60 è soltanto compatibile con le psp slim,e poi non supporta il firmware 1.50 la psp slim, le cartelle che dicevi tu cioè i file che si trovano all'interno dell'umd cioè psp_game e umd_data.bin vanno caricati da umdgen e salvati in base al formato che vuoi tu,o iso o cso,consiglio iso perchè le cso scattano un pochino. x;)
  3. antoniello

    antoniello Tribe Member

    Registrato:
    22 Dicembre 2007
    Messaggi:
    119
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
  4. hummerstyle

    hummerstyle GIF Guru (Aprite la porta!!!)

    Registrato:
    18 Dicembre 2006
    Messaggi:
    13.773
    "Mi Piace" ricevuti:
    5.515
    Punteggio:
    1.785
    Località:
    HAAAAHNNN

    Se non hai un Custom Firmware le ISO non funzionano, (per 1.50 c'è sempre Devhook, ma non lo usa più nessuno).

    hummerstyle ha aggiunto 1 Minuti e 20 Secondi più tardi...

    Leggi bene fino alla fine x;)
  5. salvuccio_90

    salvuccio_90 Tribe Member

    Registrato:
    3 Gennaio 2007
    Messaggi:
    4.962
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Località:
    Catania

    no,devi installare un custom firmware per poter avviare le iso,senza custom firmware non puoi avviare nulla.x:D x;)

Condividi questa Pagina