1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Pandora installer non funziona su 3.80 m33-5

Discussione in 'PSP General Chat' iniziata da masterdevil, 10 Febbraio 2008.

  1. masterdevil

    masterdevil Tribe Member

    Registrato:
    28 Dicembre 2007
    Messaggi:
    149
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Macerata
    Sto provando a modificare la psp di un amico, seguando questa guida: usando il despetar de cementario 4 (ho provato pure il 3), ma quando uso il pandora installer, mi da: Error 0x0800200D2 loading/starting kstuff.prx.

    Se provo a creare comunque la pandora, non funziona, mi dice che è pandorizzata, ma funziona come una batteria normale, quando avevo il 3.71 m33-4 funzionava tutto alla grande... :cry: :cry: :cry:
  2. salvuccio_90

    salvuccio_90 Tribe Member

    Registrato:
    3 Gennaio 2007
    Messaggi:
    4.962
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Località:
    Catania
    se hai il cf 3.72 hx-1 è normale,perchè non funziona,quindi devi ritornare a 3.71 M33-4 e rifallo;)
  3. peppelionelmessi

    peppelionelmessi Tribe Member

    Registrato:
    10 Febbraio 2008
    Messaggi:
    1.130
    "Mi Piace" ricevuti:
    0
    Punteggio:
    36
    Località:
    Bari, Italy, Italy
    Ha ragione salvuccio portala a 3.71 M33
  4. AXELL1

    AXELL1 Tribe Member

    Registrato:
    6 Dicembre 2007
    Messaggi:
    133
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Roma
    devi usare pandora 3.xx è l'unico che funziona su cf 3.80
  5. Naruto9code

    Naruto9code Tribe Member

    Registrato:
    4 Gennaio 2008
    Messaggi:
    265
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Nella Nand
    oppure usa pandora 3.xx installer con la revision 3 che anche a me sul 3.90 mi dice errore del caricamento del prx,e quello con rev 3 và perfettamente

Condividi questa Pagina