1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

non si accende più la PSP

Discussione in 'PSP General Chat' iniziata da stefo23480, 21 Novembre 2006.

  1. stefo23480

    stefo23480 Tribe Newbie

    Registrato:
    20 Novembre 2006
    Messaggi:
    11
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Stavo effettuando un downgrade del firmware da 2.71 a 1.50... non era la prima volta... ma dopo che lo schermo è diventato rosso e successivamente blu, si è spenta e se provo a riaccenderla la spia verde si illumuna ma non succede nient'altro.... rimane accesa pe 5 secondi e poi si spegne... VI PREGO AIUTATEMI...
  2. Mihawk

    Mihawk Tribe Member

    Registrato:
    20 Ottobre 2005
    Messaggi:
    18.550
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    sembrerebbe brikkata....prova a levare per poco la batteria
  3. lycenhol

    lycenhol Tribe Active Member

    Registrato:
    31 Maggio 2006
    Messaggi:
    30.199
    "Mi Piace" ricevuti:
    257
    Punteggio:
    4.957
    Località:
    Nella tonnara come Rais
    Mi hai scritto in PM che ti è comparsa la schermata blu con i messaggi in tutte le lingue.
    Ti compare ancora questo messaggio? Se si, devi premere O per ripristinare le impostazioni standard e dovrebbe andare a posto.
    Se no, all'avvio in quei 5 secondi senti suoni o musica?
  4. angel destroy

    angel destroy Tribe Member

    Registrato:
    27 Marzo 2006
    Messaggi:
    371
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Milano
    i sintomi sono quelli di un brick... ti invidio però... avrai un bel sopramobile :D :D (che stonzo che sono eh????)
  5. kain83

    kain83 Tribe Member

    Registrato:
    14 Settembre 2006
    Messaggi:
    2.022
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Località:
    Vimercate
    l'invidia è nella natura dell'uomo....egli gode delle sofferenze altrui e si dispiace quando gli altri sono felici.:):cool:
    cmq si,in questo caso sei uno stronzo :) :) :) :)
  6. WiLlY'93

    WiLlY'93 Tribe Member

    Registrato:
    23 Luglio 2006
    Messaggi:
    1.563
    "Mi Piace" ricevuti:
    0
    Punteggio:
    122
    Località:
    Dietro di te...
    raga... c'è sempre la garanzia ricordatelo!
  7. stefo23480

    stefo23480 Tribe Newbie

    Registrato:
    20 Novembre 2006
    Messaggi:
    11
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    quando avvio la psp e si accende il led verde la psp non da nessun segno di vita... nessun suono o musica....
  8. lycenhol

    lycenhol Tribe Active Member

    Registrato:
    31 Maggio 2006
    Messaggi:
    30.199
    "Mi Piace" ricevuti:
    257
    Punteggio:
    4.957
    Località:
    Nella tonnara come Rais
    Allora mi sa che devi portarla in assistenza perchè è proprio briccata.
    Strano però che ti sia comparsa una volta la schermata con il disclameir blu con caratteri bianchi. Di solito quando arriva li significa che è sana.


    Hai provato a togliere UMD e Memory Stick e accenderla?
  9. stefo23480

    stefo23480 Tribe Newbie

    Registrato:
    20 Novembre 2006
    Messaggi:
    11
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    ho provato a togliere UMD e Memory Stick... il risultato è uguale....Probabilmente dovrò portarla in assistenza....
    se qualcuno ha qualche altra idea.... vi ringrazio in partenza...
  10. mirabilis

    mirabilis Tribe Member

    Registrato:
    3 Maggio 2006
    Messaggi:
    1.592
    "Mi Piace" ricevuti:
    0
    Punteggio:
    127
    Località:
    A guardia della Terza Casa
    E se fossi stato tu al suo posto?questo ragazzo e' disperato e tu ci ridi sopra...Bah!
  11. stefo23480

    stefo23480 Tribe Newbie

    Registrato:
    20 Novembre 2006
    Messaggi:
    11
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Grazie...sei un amico!!!!!!!!!!!!
  12. lycenhol

    lycenhol Tribe Active Member

    Registrato:
    31 Maggio 2006
    Messaggi:
    30.199
    "Mi Piace" ricevuti:
    257
    Punteggio:
    4.957
    Località:
    Nella tonnara come Rais
    Penso che la causa del problema sia nato da una copiatura errata del file, che ha provocato errori nel firmware. Comunque ormai l'unica purtroppo è portare la PSP in assistenza.
    L'alternativa è comprare il modchip e bypassare la flash principale, ma rimane il problema del costo del chip, del montaggio. Ancora meglio andare in assistenza.
  13. stefo23480

    stefo23480 Tribe Newbie

    Registrato:
    20 Novembre 2006
    Messaggi:
    11
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Credi che dovrò pagare qualcosa? e soprattutto conoscete i tempi....? non vorrei rimanere mesi e mesi senza di Lei...
  14. lycenhol

    lycenhol Tribe Active Member

    Registrato:
    31 Maggio 2006
    Messaggi:
    30.199
    "Mi Piace" ricevuti:
    257
    Punteggio:
    4.957
    Località:
    Nella tonnara come Rais
    Se hai lo scontrino non dovresti proprio pagare niente, tanto più che essendo bricckata loro non possono rendersi conto del motivo. Tu non dargli spiegazioni e se te le chiedono digli che si è piantata mentre facevi un aggiornamento regolare.

    Penso te la tengano via qualche settimana. Non dargli nulla, solo PSP e batteria.
  15. stefo23480

    stefo23480 Tribe Newbie

    Registrato:
    20 Novembre 2006
    Messaggi:
    11
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    grazie per i consigli... vi terrò aggiornato...
  16. mirabilis

    mirabilis Tribe Member

    Registrato:
    3 Maggio 2006
    Messaggi:
    1.592
    "Mi Piace" ricevuti:
    0
    Punteggio:
    127
    Località:
    A guardia della Terza Casa
    Per me ommettigli il fatto che stavi aggiornando,digli semplicemente che non si e' piu' accesa e basta.;)
  17. stefo23480

    stefo23480 Tribe Newbie

    Registrato:
    20 Novembre 2006
    Messaggi:
    11
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    la PSP è partita.... che tristezza... spero mi facciano un regalo e torni per Natale....
  18. angel destroy

    angel destroy Tribe Member

    Registrato:
    27 Marzo 2006
    Messaggi:
    371
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Milano
    perfortuna che l'umorismo è il profumo della vita... Dai scusate era solouna battuta, cmq mandala in assistenza e ti danno una nuova di zecca fidati ;)
  19. stefo23480

    stefo23480 Tribe Newbie

    Registrato:
    20 Novembre 2006
    Messaggi:
    11
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Tranquillo... anche in questo momento tragico...:D :D ... ho capito che era una battuta... spero solo di riaverla presto...
    :incredibbbbile: :incredibbbbile: :incredibbbbile:
  20. Bell1-1010

    Bell1-1010 Tribe Member

    Registrato:
    7 Luglio 2006
    Messaggi:
    254
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    senti stefo23480 percaso avevi qulche immagine di sfonfo sulla psp prima del downgrade?
    Perchè non sei il primo a descrivere na situazione simile..

Condividi questa Pagina