1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

mod chip non funziona

Discussione in 'PSP General Chat' iniziata da kh4nzo, 12 Giugno 2006.

Status Discussione:
Chiusa ad ulteriori risposte.
  1. kh4nzo

    kh4nzo Tribe Newbie

    Registrato:
    6 Giugno 2006
    Messaggi:
    50
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    a quanto pare il modchip in preordine su divieno funziona si...ma solo con alcune psp...infatti le psp prodotte da ottobre dicembre 2005 usano componenti diversi sfruttanto una tensione di corrente interna diversa da quella supportata dal modchip...quindi chi possiede una 2.00+ con versione corretta potrà godere del nuovo chip mentre chi ha la versione più recente la dovrà continuare ad usare come costoso fermacarte
  2. matte89

    matte89 Tribe Member

    Registrato:
    1 Marzo 2006
    Messaggi:
    324
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Cm faccio a sapere se va o no???? Io l'ho comprata Dic/Nov 2005 con 1.50... Il chip funzionerebbe???
  3. kh4nzo

    kh4nzo Tribe Newbie

    Registrato:
    6 Giugno 2006
    Messaggi:
    50
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    non te lo so dire...la notizia è molto fresca e gira su molti siti inglesi..o prova www.Svegliamoci.it...ma se hai la 1.5 ke problema hai?l'hai aggiornata?
  4. matte89

    matte89 Tribe Member

    Registrato:
    1 Marzo 2006
    Messaggi:
    324
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Nn ne ho di prob era solo x sapere!!!
    :D :D :D
    ------------------------------------
    Psp black 1.50 --> 2.00 --> 1.50:
    - Devhook 0.41 - Snes
    - LuaPlayer
  5. Tendold

    Tendold Tribe Member

    Registrato:
    24 Ottobre 2003
    Messaggi:
    4.427
    "Mi Piace" ricevuti:
    3
    Punteggio:
    36
    Località:
    Parma
    Smettiamo di aprire mille thread in cui ci son scritte le stesse cose!
    Se volete parlare della compatibilità del mod chip fatelo nella sezione adeguata.
    Chiudo.
Status Discussione:
Chiusa ad ulteriori risposte.

Condividi questa Pagina