1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

il forum ha qualche problema

Discussione in 'O.T. - Off Topic' iniziata da stex, 14 Settembre 2006.

  1. stex

    stex Tribe Newbie

    Registrato:
    4 Agosto 2006
    Messaggi:
    42
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Ma vi siete accorti che da qualche giorno il forum ha un bug?

    Piu precisamente il redirect che indirizza alla pagina precedente il login scrive male l'URL più precisamente lo scrive tre volte di fila.

    E una cosa sciocca ma è strana

    EDIT: non solo qua ma anche se voglio postare un commento a qualche articolo nella home page

    P.S. C'è una sezione specifica per questo genere di discussioni?
  2. SeV3n

    SeV3n Administrator

    Registrato:
    3 Novembre 2002
    Messaggi:
    9.801
    "Mi Piace" ricevuti:
    311
    Punteggio:
    419
    Località:
    Polimi / Monza Beach
    Non ho capito bene mi faresi uno screenshot?
  3. stex

    stex Tribe Newbie

    Registrato:
    4 Agosto 2006
    Messaggi:
    42
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Allora faccio un esempio pratico:

    1) ho letto la tua risposta
    2) ho cliccato su replica
    3) non ero collegato, perciò mi ha chiesto user e pass
    4) le ho inserite, dopo ciò appare la finestra di redirect
    5) ecco cosa appare dopo cliccando qui
  4. SeV3n

    SeV3n Administrator

    Registrato:
    3 Novembre 2002
    Messaggi:
    9.801
    "Mi Piace" ricevuti:
    311
    Punteggio:
    419
    Località:
    Polimi / Monza Beach
    Col nuovo server non dovrebbero più esserci problemi :D.
  5. Innanzitutto un saluto a tutti voi,penso che sia buona norma salutare in casa altrui.Per quanto riguarda il bug ,chiedo agli admin:

    avete sostituito il file consigliato da vbulletin.com? è una pacth con allegato un file da sostituira all'interno della cartella includes del forum.Poi noto che qui non usate la lingua Italiana è una vostra scelta?Un salutone

    Enzo

    Webmaster vbulletinitalia.it
  6. SeV3n

    SeV3n Administrator

    Registrato:
    3 Novembre 2002
    Messaggi:
    9.801
    "Mi Piace" ricevuti:
    311
    Punteggio:
    419
    Località:
    Polimi / Monza Beach
    Se ti riferisci alla patch che risolve il bug della 3.6.1, sì. Con la nuova funzione di segnalazione news inclusa nell'admincp è molto comodo ricevere informazioni direttamente dal team Jelsoft.

    Per quanto riguarda la lingua del forum, abbiamo tenuto quella ufficiale in inglese perchè comunque è la lingua straniera per eccellenza e diamo per scontato che nel 2006 chiunque ne abbia una conoscenza quantomeno scolastica. In secondo luogo questo forum vanta numerosi iscritti provenienti da diversi paesi stranieri (giappone, USA e inghilterra), mantere la lingua inglese come lingua default della vbulletin è quindi di aiuto all'scrizione di utenti stranieri.
  7. Hai perfettamente ragione(ci mancherebbe) ma non tutti " masticano " l'inglese potresti usare anche una doppia o tripla lingua addirittura e che ognuno potrebbe selezionare a piacimento.Ciao e complimenti per il forum,fatto veramente bene.:) :)

Condividi questa Pagina