1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Helppp...non so cosa sia successo...

Discussione in 'PSP General Chat' iniziata da giovamary90, 17 Dicembre 2007.

  1. giovamary90

    giovamary90 Tribe Newbie

    Registrato:
    25 Giugno 2007
    Messaggi:
    68
    "Mi Piace" ricevuti:
    3
    Punteggio:
    6
    Salve ragazzi ho un problema che non so risolvere.
    Quando accendo la psp ( o almeno ci provo), rimane fissa sullo schermo nero (prima ancora del logo psp), poi dopo qualche secondo si spegne del tutto.
    Da premettere che:
    Non uso mai applicazioni che vanno sulla memoria flash (temi, ecc...)
    Ho gia provato ad accedere alla recovery mode senza alcun risultato.
    L'ultima cosa che ho fatto prima di spegnere la psp è stata quella di giocare a Final Fantasy 7 (versione Psx), ma fino a oggi non mi aveva dato nessun problema.
    Raga aiutatemi please, perchè non so proprio come fare.
    Grazie...
  2. lycenhol

    lycenhol Tribe Active Member

    Registrato:
    31 Maggio 2006
    Messaggi:
    30.199
    "Mi Piace" ricevuti:
    257
    Punteggio:
    4.957
    Località:
    Nella tonnara come Rais
    Riesci a entrare nella recovery?
  3. Menk[ITA]

    Menk[ITA] Tribe Member

    Registrato:
    21 Luglio 2006
    Messaggi:
    5.298
    "Mi Piace" ricevuti:
    2
    Punteggio:
    247
    Località:
    Brianza
    Che versione di firmware hai????
  4. giovamary90

    giovamary90 Tribe Newbie

    Registrato:
    25 Giugno 2007
    Messaggi:
    68
    "Mi Piace" ricevuti:
    3
    Punteggio:
    6
    Scusate per la risposta in ritardo (stavo a scuola).
    Cmq, come già detto non riesco ad accedere alla recovery e come versione di firmware ho ca 3.71 m33 (il cf per intenderci), montato su una psp fat bianca.
    Raga fatemi sapere perchè sto problema persiste...
    Grazie
  5. ilmago95

    ilmago95 Tribe Newbie

    Registrato:
    8 Novembre 2007
    Messaggi:
    73
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Località:
    Ovunque e da nesuna parte
    Credo ke sia andata in brik
  6. giovamary90

    giovamary90 Tribe Newbie

    Registrato:
    25 Giugno 2007
    Messaggi:
    68
    "Mi Piace" ricevuti:
    3
    Punteggio:
    6
    Azz davvero?
    E come mai?
    Io non faccio mai nulla che vada a influenzare la memoria flash...
    E ora come faccio?
    Se nella recoveri non posso entrare che devo provare a fare?
    Devo usare la batteria pandora?
    E per creare questa batteria devo usare un'altra psp?
    Fatemi sapere...
    Grazie del supporto che mi state dando.
  7. Menk[ITA]

    Menk[ITA] Tribe Member

    Registrato:
    21 Luglio 2006
    Messaggi:
    5.298
    "Mi Piace" ricevuti:
    2
    Punteggio:
    247
    Località:
    Brianza
  8. lycenhol

    lycenhol Tribe Active Member

    Registrato:
    31 Maggio 2006
    Messaggi:
    30.199
    "Mi Piace" ricevuti:
    257
    Punteggio:
    4.957
    Località:
    Nella tonnara come Rais
    Tutto esatto.

    La cosa che mi puzza parecchio è che tu non riesca nemmeno a entrare nella Recovery...
  9. giovamary90

    giovamary90 Tribe Newbie

    Registrato:
    25 Giugno 2007
    Messaggi:
    68
    "Mi Piace" ricevuti:
    3
    Punteggio:
    6
    anche a me puzza molto sto fatto della recovery....cmq ci provo a usare la batteria pandora.
    Vi faccio sapere...
    Grazie
  10. salvuccio_90

    salvuccio_90 Tribe Member

    Registrato:
    3 Gennaio 2007
    Messaggi:
    4.962
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Località:
    Catania
    se non entra in recovery vuol dire che si è brickata,ma sei entrato altre volte in recovery ?
  11. giovamary90

    giovamary90 Tribe Newbie

    Registrato:
    25 Giugno 2007
    Messaggi:
    68
    "Mi Piace" ricevuti:
    3
    Punteggio:
    6
    Allora raga, senza pensarci 2 volte ho usato il sistema pandora battery e ora la psp funziona ^^
    Ringrazio tutti gli utenti che mi hanno dato supporto e ai moderatori del forum.
    Grazie 1000 ragazzi!!!
    Siete fantastici ^^
    Ciao ragazzi...alla prossima (sperando che non sia di nuovo per un brick XD ).
  12. salvuccio_90

    salvuccio_90 Tribe Member

    Registrato:
    3 Gennaio 2007
    Messaggi:
    4.962
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Località:
    Catania
    perfetto,di nulla x;) non capiterà più x;)

Condividi questa Pagina