1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Help Me. La Ventola non Tira !

Discussione in 'Xbox360 Case Modding' iniziata da pikoregna, 17 Settembre 2009.

  1. pikoregna

    pikoregna Tribe Member

    Registrato:
    20 Giugno 2008
    Messaggi:
    187
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    ...dietro di TE...
    Ciao a tutti voi:)
    ecco il mio problema :
    dopo aver messe le whisper max alla mia console, ho voluto mettere anche un 'altra ventola dalla parte opposta dove è posto il lettore dvd ed alimentarla con un trasformatore esterno da 12V.
    Dopo aver fatto i collegamenti in maniera giusta ( nero/nero . rosso/rosso ), la voglio provare prima di montarla , ma ecco il problema : la ventola gira correttamente e i led si accendono, ma non butta aria dentro, ovvero gira pianissimo, è come se non esistesse ( tra 9V e 12V non c'era differenza ).
    che cosa può essere ? Naturalmente è tutto nuovo.
    grazie in anticipo per le risposte e sono disponibile a fornire maggiori info su caratteristiche ventola e allimentatore, con foto.
    grazie di nuovo in anticipo.:):D
  2. Ale-Shyne

    Ale-Shyne Tribe Member

    Registrato:
    2 Agosto 2008
    Messaggi:
    3.248
    "Mi Piace" ricevuti:
    8
    Punteggio:
    62
    Località:
    Alessandria
    a me era successa una cosa simile quando avevo collegato 3 ventole con led in serie ad un ali, una mi girava piano e si illuminava poco poi ho scoperto che un il filo di un led era staccato, tu prova a vedere se tutti i colegamenti sono a posto e magari prova l'ali su qualcosa d'altro per vedere se il problema è suo;)
  3. Ciscopunk

    Ciscopunk Habemus Papam

    Registrato:
    22 Agosto 2005
    Messaggi:
    24.760
    "Mi Piace" ricevuti:
    2.313
    Punteggio:
    2.855
    Località:
    Il paese delle teste quadrate -TN-
    Sai almeno che non risolvi nulla con le ventole aggiuntive?
    E' provato, credimi.
    PS: meglio che tiri qualcos'altro :asd:
  4. Tof

    Tof <font color=##80ff80>Vincitore torneo Gears of War

    Registrato:
    8 Novembre 2007
    Messaggi:
    11.785
    "Mi Piace" ricevuti:
    123
    Punteggio:
    537
    Località:
    Pordenone
    inimitabile....sei geniale....comunque...tronando in topic..le whisper da sole sono più che sufficienti
  5. pikoregna

    pikoregna Tribe Member

    Registrato:
    20 Giugno 2008
    Messaggi:
    187
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    ...dietro di TE...
    okey grazie mille a tutti.
    Ciscopunk ho gia tirato e fatto abbastanza, sono a pieno regime:asd::rotfl:
    cmq penso problema risolto : non so come, ieri facevano poco, oggi senza toccare nulla tirano un pò di più, se va così domenica le monto sul motorine e bona:D
    cmq grazie a tutti.;)
  6. Tof

    Tof <font color=##80ff80>Vincitore torneo Gears of War

    Registrato:
    8 Novembre 2007
    Messaggi:
    11.785
    "Mi Piace" ricevuti:
    123
    Punteggio:
    537
    Località:
    Pordenone
    di nulla...piuttosto se hai voglia metti 2 foto:D
  7. pikoregna

    pikoregna Tribe Member

    Registrato:
    20 Giugno 2008
    Messaggi:
    187
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    ...dietro di TE...
    eeeeehhhh per le foto si dovra aspettare un pò, ma tanto io non scappo e tantomeno il forum.
    cmq a lavoro completato mette le foto della mia opera.
    Ciao a tutti;)

Condividi questa Pagina