1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

fw per the sims

Discussione in 'PSP Retail Games' iniziata da Alekos, 16 Gennaio 2006.

  1. Alekos

    Alekos Tribe Newbie

    Registrato:
    4 Gennaio 2006
    Messaggi:
    3
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    non sgridatemi (che perchè sono al primo post e non sarebbe una bella accoglienza!):p .
    ho già cercato e trovato sul forum post che dicono che the sims richiede il fw 2.0 originale (quindi cmq in qualsiasi momento facilmente downgradabile al fw 1.5 per poter tornare a giocare ai backup su ms).
    anche se è probabilmente inutile gradire una conferma da qualcun altro che ha questo gioco, che mi pare uscito da poco e per il quale le notizie che circolano mi pare siano ancora poche.

    grazie, scusate il disturbo
  2. Alp_Vampire

    Alp_Vampire Tribe Member

    Registrato:
    27 Dicembre 2005
    Messaggi:
    128
    "Mi Piace" ricevuti:
    0
    Punteggio:
    65
    Ciao e benvenuto nel forum..Io ho the Sims e ti confermo che funziona solo col fw 2.00..
  3. Bomba92

    Bomba92 Tribe Member

    Registrato:
    3 Ottobre 2005
    Messaggi:
    196
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Crema
    quoto
  4. Alekos

    Alekos Tribe Newbie

    Registrato:
    4 Gennaio 2006
    Messaggi:
    3
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    grazie della risposta e dell'accoglienza.
    quindi la prendo come una buona notizia il fatto che voglia il fw 2.0, vero?

    ci gioco, quando mi rompo lo rivendo e ritorno alla 1.5 per poter giocare da ms con gli altri giochi
  5. tidus

    tidus Tribe Member

    Registrato:
    26 Novembre 2005
    Messaggi:
    255
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Milano
    scelta saggia!!
  6. fr4nc8sc4

    fr4nc8sc4 Tribe Newbie

    Registrato:
    25 Dicembre 2005
    Messaggi:
    4
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1

    Ma il tuo gioco è un originale ???
  7. Mihawk

    Mihawk Tribe Member

    Registrato:
    20 Ottobre 2005
    Messaggi:
    18.550
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    mi sembra ovvio.la iso nn parte in nessun modo
  8. fr4nc8sc4

    fr4nc8sc4 Tribe Newbie

    Registrato:
    25 Dicembre 2005
    Messaggi:
    4
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Perdonatemi ma ho molti handicap, sono nuova del forum non sono molto esperta perchè ho la psp da Natale e sono sopratutto DONNA :p
    Comunque la mia Bambina era 2.00 ho fatto downgrade a 1.50 mi funzionano tutti i giochi ho due ms da 1 e 2 giga ..... ma il gioco che più AMO (the sims) non mi funziona :(
    Aiuto !!!
  9. Mihawk

    Mihawk Tribe Member

    Registrato:
    20 Ottobre 2005
    Messaggi:
    18.550
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    e per ora la iso continuera a nn funzionarti perchè richiede il firmware 2.00 effettivo(d'altronde come l'umd).quindi,mi disp che hai subito downgradato,se vuoi giocare a the sims devi upgradare(fermati a 2.00)
  10. fr4nc8sc4

    fr4nc8sc4 Tribe Newbie

    Registrato:
    25 Dicembre 2005
    Messaggi:
    4
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Grazie della precisazione !!:D
  11. Mihawk

    Mihawk Tribe Member

    Registrato:
    20 Ottobre 2005
    Messaggi:
    18.550
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    di niente... (per la cronaca questo post l ho mandato dalla psp) voi direte echissenefrega......
  12. The Doctor

    The Doctor Tribe Member

    Registrato:
    5 Gennaio 2006
    Messaggi:
    318
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16

    Beh, l'unica pecca della PSP è che non riesce a farti cappuccino e cornetto.
  13. AmphybiouS

    AmphybiouS Tribe Member

    Registrato:
    24 Agosto 2005
    Messaggi:
    284
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Ciaoa tutti! Ho appena acquistato The Sims 2.. Ho provato afarlo partire dalla mia PSP 1.50, ma cheide x forza l'aggiornamento. Ho provato a fare il WAB version Changer e ho messo la v 2.00, ma il gioco nn parte, dando un errore d sistema.

    Quindi devo x forza fare aggiornamento alla 2.00 realmente no? Uffy..

    Meno male ho 2 PSP, una la tengo 1.50, l'altra la upperò a 2.00..

    Se s può ovviare il problema in qualche modo, fatemi sapere!! :). Grazie!
  14. SukkoPera

    SukkoPera <B><font color=#028482>Nintendo Freak</B></font co

    Registrato:
    21 Dicembre 2005
    Messaggi:
    3.353
    "Mi Piace" ricevuti:
    0
    Punteggio:
    36
    Località:
    Where time stands still
  15. fr4nc8sc4

    fr4nc8sc4 Tribe Newbie

    Registrato:
    25 Dicembre 2005
    Messaggi:
    4
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Non ci credo che ne hai due .....CHE INVIDIA :mad:
  16. AmphybiouS

    AmphybiouS Tribe Member

    Registrato:
    24 Agosto 2005
    Messaggi:
    284
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16

Condividi questa Pagina