1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Fatto Downgrade.... E ora?

Discussione in 'PSP General Chat' iniziata da Aelgaras, 18 Dicembre 2006.

  1. Aelgaras

    Aelgaras Tribe Member

    Registrato:
    29 Novembre 2006
    Messaggi:
    149
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    E' nato, è nato!!!
    Sono finalmente riuscito (prendendomi tutta la dovuta calma per evitare di fare cavolate) a fare sto dannato downgrade, e va che è una meraviglia.

    Intanto, volevo far notare, per completezza e non per critica (magari lo si sa per futuri riferimenti) che nel mio caso sono successe un paio di cose diverse da com'erano sul tutorial.
    Per esempio, nel tutorial dice, quando si fa nella cartella foto e dovrebbe venire la schermata rossa, "se viene la solita schermata riprovate". A me non è venuta la "solita schermata": si è impallata tutta la baracca, ho dovuto togliere la batteria per schiodarla di lì.
    E' successo quattro volte, e poi finalmente è venuta la schermata rossa, che è durata un bel paio di minuti (e quindi mi sono anche un po' preoccupato), ma poi tutto ok, solo che NON è venuta la schermata azzurra di errore, ma si è spenta la console. La schermata di errore è apparsa quando l'ho riavviata.
    So che c'è poca differenza, ma per esempio io mi sono spaventato a vedere che le cose andavano diversamente da come era descritto :p

    Comunque, detto questo, ora sono il fortunato possessore di una psp 1.50 sulla quale ho montato il pack di hispanico 0.46 (col quale mi congratulo, quel pack è talmente semplice da usare che ci riuscirebbe anche un criceto!) e tre emulatori, sne9xtyl, nester.j e dgen, cioè quelli per cui ho il diritto legalmente di possedere le rom (poichè li ho tutti e tre originali, così come un tot di giochi). Ora, c'è altro che dovrei montare? Ci sono aggiornamenti di devhook che non siano beta o cose simili e quindi già testati e sicuri?
    E soprattutto, ho scaricato l'emulatore per psone che c'è nella sezione download, ma non riesco a farlo funzionare, e anche col search non riesco a trovare un tutorial. Qualcuno sa indicarmene uno?
  2. lycenhol

    lycenhol Tribe Active Member

    Registrato:
    31 Maggio 2006
    Messaggi:
    30.199
    "Mi Piace" ricevuti:
    257
    Punteggio:
    4.957
    Località:
    Nella tonnara come Rais
    L'emulatore Psx fa schifo, scordatelo. Te lo dice un superappassionato di emulatori.
  3. WiLlY'93

    WiLlY'93 Tribe Member

    Registrato:
    23 Luglio 2006
    Messaggi:
    1.563
    "Mi Piace" ricevuti:
    0
    Punteggio:
    122
    Località:
    Dietro di te...
    già... purtroppo per il momento è molto lento, ma quando dico molto vuol dire moooooooooooolto...
  4. iome

    iome Tribe Member

    Registrato:
    28 Novembre 2006
    Messaggi:
    644
    "Mi Piace" ricevuti:
    0
    Punteggio:
    18
    Località:
    vicino a parma dove non c'è l'adsl
    per il devhook ce lo 0.51 che anke se beta fa il suo dovere e cmq puoi tenere sia lo 0.46 che lo 0.51
  5. lycenhol

    lycenhol Tribe Active Member

    Registrato:
    31 Maggio 2006
    Messaggi:
    30.199
    "Mi Piace" ricevuti:
    257
    Punteggio:
    4.957
    Località:
    Nella tonnara come Rais
    Ottima soluzione 0.46 (standard) + 0.51.01 (quando necessario)

Condividi questa Pagina