1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Domandine da niubbo!

Discussione in 'PSP General Chat' iniziata da Lenders85, 4 Novembre 2007.

  1. Lenders85

    Lenders85 Tribe Member

    Registrato:
    4 Novembre 2007
    Messaggi:
    402
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Vimodrone
    Ciao a tutti.. sono un nuovo utente! :D

    Mi sono registrato a questo forum in quanto spero di trovare dell'assistenza su alcuni miei problemi con la psp di mio fratello.

    Allora..
    Mio fratello ha una PSP con Software di Sistema Versione 3.11

    Volevo chiedervi innazitutto quali e come installare gli Emulatori per questa versione? (Quelli di vero interesse sono per lo Snes, NeoGeo, e MegaDrive..)
    Ho provato a leggere qualche vostro tutorial per installare gli emu dello snes e del megadrive, ma mi dava file danneggiati.. e in più nelle vostre tutorial citavano sempre la psp 1.00 e la 1.50... come mai?? Non va bene questa versione di mio fratello per installare gli emu?

    E in più volevo chiedervi, sempre compatibilmente parlando con questa versione, come far partire delle iso da stick.. ovviamente sono completamente niubbo in materia quindi ho bisogno di una guida da zero..!! :rolleyes:


    Questi sono per ora i nostri primi due problemi.. spero possiate aiutarci!

    Infine, a titolo informativo, volevo chiedervi se secondo voi ci sono Versioni di Sistema migliori rispetto ad altre per ovviare a questi problemi con emulatori o iso da stick..

    Grazie in anticipo!
    Aspetto una vostra risposta con fiducia!

    Ciauz!
  2. mich_92

    mich_92 Tribe Member

    Registrato:
    23 Febbraio 2007
    Messaggi:
    251
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    ciao, benvenuto nel tribe;) , allora, per far partire gli emulatori sulla tua psp( o qll di tuo fratello..) devi x forza lvere la cosiddetta "modifica" alla tua console.. si parla spesso di versione 1.00 e 1.50 xkè sn i due unici firmware in grado di fare partire homebrew e emulatori, e tramite un cf (firmware appositamente modificato) anke le iso dei tuoi backup... quindi se ti trovi una psp cn versione 3.11 sony, non devi fare altro che downgradare la tua psp alla versione 1.50 e poi installarci un bel cf ( consigliati 3.52 e 3.71)... da qui puoi lanciare tutti gli emulatori e tutte le iso di cui sei in regolare possesso:D :D
  3. dogma

    dogma Tribe Member

    Registrato:
    24 Febbraio 2007
    Messaggi:
    1.627
    "Mi Piace" ricevuti:
    0
    Punteggio:
    36
    Località:
    dalla NAND della PSP...
    da 3.11 l'unico modo per downgradare (oltre alla solita pandora, ossia il downgrade universale) è avere lumines non patchato ed effettuare il downgrade di Fanjita...
  4. Lenders85

    Lenders85 Tribe Member

    Registrato:
    4 Novembre 2007
    Messaggi:
    402
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Vimodrone
    Ah.. ho capito..

    Quindi potete darmi una mano a fare ciò?
    Ovviamente con consigli su possibili problemi ke potrei riscontrare nel fare ciò..

    Grazie mille!

    PS: Ma per curiosità: passare da un 3.11 ad un 1.50 (oppure un 1.00.. ditemi voi quale è meglio delle due..) è buono? Alla fine mi sembra di passare ad una vers più vecchia.. o sbaglio ed è solo una mia impressione da niubbo?

    Altra Curiosità: Ke mi dite della nuova PSP Slim? Conviene rispetto alla tradizionale? E' possibile fare tutto qll descritto sopra con la nuova? Anche per la storia dei firmware non è un problema?

    Grazie ancora!
    Automerged Message for DoublePosting
    Quindi??
    Scusa la mia niubbagine, ma mi sembra arabo.. :confused: :rolleyes:
  5. LinKinParK

    LinKinParK <B><font color=#FF69B4>Mr AZ Tartar Control</font

    Registrato:
    1 Agosto 2007
    Messaggi:
    6.462
    "Mi Piace" ricevuti:
    9
    Punteggio:
    247
    Località:
    Lugano - Cantu' - atelier.inf.usi.ch/~davicos
    vuol dire che per effettuare downgrade devi avere l UMD di lumines....ma a questo punto se hai lumines ti consiglio di fare il downgrade da 3.50 che ha anche il suo bel tutorial
  6. mich_92

    mich_92 Tribe Member

    Registrato:
    23 Febbraio 2007
    Messaggi:
    251
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    x la slim l'unico modo di downgradare è tramite pandora... e il downgrade porta automaticamente alla versione 1.50 che è si piu vecchia della 3.11 ma permette di avviare homebrew e emu... e tramite cf (che implementa alla funzionalità di un firmware cm puo essere il 3.50 quelle dell'1.50) puoi lanciare le tue iso
  7. <<matti

    <<matti Tribe Newbie

    Registrato:
    3 Aprile 2007
    Messaggi:
    829
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    Località:
    A casa mia!!!! ahahhauaahu (+[__]+)
    allora la tua psp e come si usa dire originale per far partire gli emulatori e le iso ti serve un cf.
  8. Lenders85

    Lenders85 Tribe Member

    Registrato:
    4 Novembre 2007
    Messaggi:
    402
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Vimodrone
    Scusate per l'ennesima volta la mia niubbagine.. ma anke Lumins è arabo per me.. :confused:
    Ah quindi la porto alla 1.50 ma è performante come la 3.5 cn il CF..? Buono..
    E quindi sto pandora.. come devo procedere? Cs devo sapere? E' complessa la procedura? Posso andare in contro a rischi irreparabili?

    Fatemi sapere.. Grazie mille!
    Automerged Message for DoublePosting
    Up ragazzi.. pleaseee.. ?_?
    Automerged Message for DoublePosting
    Nessuno mi può aiutare??
  9. Lenders85

    Lenders85 Tribe Member

    Registrato:
    4 Novembre 2007
    Messaggi:
    402
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Vimodrone
    Raga tutti ke mi rispondono e poi spariscono tutti qnd kiedo un aiutino..??

    Lenders85 ha aggiunto 171 Minuti e 47 Secondi più tardi...

    nessuno????
  10. lorenzogitto

    lorenzogitto Tribe Member

    Registrato:
    1 Novembre 2006
    Messaggi:
    290
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Roma
    Secondo me hai una grossa confusione in testa... Allora tu hai la psp con firmware 3.11 ORIGINALE SONY e con questa non puoi fare altro che giocare con umd o prodotti orginali sony; non puoi far partire alcun tipo di emulatore, homebrew o iso dei tuoi umd. Il procedimento che devi fare e' di portare la tua psp al firmware 1.50 in due modi: se hai il gioco LUMINES oppure utilizzando l'universal downgrater (chiamato volgarmente PANDORA). Una volta fatto cio' devi installare un custom firmware, cioe' un firmware ibrido che possiede TUTTE le caratteristiche di un firmware originale sony ma aggiunge la capacita' del firmware 1.50 di far girare emulatori e giochi backup (quindi ad esempio cf 3.71 = firmware sony + fw 1.50). Per questo e' molto + performante. Non ti accorgerai neanche della differenza fra un custom firmware e uno originale perche' sono all'aspetto e alle funzioni esattamente identici, solo che potrai farci quello che ti pare come ho detto prima per quanto riguarda emulatori ecc.
  11. Lenders85

    Lenders85 Tribe Member

    Registrato:
    4 Novembre 2007
    Messaggi:
    402
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Vimodrone
    ok ho captio ke devo trasportarla da 3.11 a 1.5 e dopo-di-chè metere il cf..
    Ma mi potete dire bene i procedimenti.. è la prima volta per me..

    Fatemi sapere.. grazie!
  12. lorenzogitto

    lorenzogitto Tribe Member

    Registrato:
    1 Novembre 2006
    Messaggi:
    290
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Roma
    Allora: per fare il downgrade a 1.50 puoi usare:
    1) il gioco LUMINES se lo posiedi e segui questa guida http://psp.console-tribe.com/tutori...ade-dal-firmware-350-a-150-ta-079-ta-086.html

    2) universal downgrader (se non hai lumines) e segui questa guida
    http://psp.console-tribe.com/tutori...-dell-universal-downgrader-psp-unbricker.html

    Una volta portata la psp a fw 1.50 installa il custom firmware 3.52 m33 con i relativi update seguendo questa guida
    http://psp.console-tribe.com/tutorials/93/guida-all--installazione-del-custom-firmware-352-m33.html

    se proprio vuoi alla fine puoi installare il custom firmware 3.71m33 solo dopo aver installato il cf 3.52m33 con update 4 seguendo questa guida
    http://psp.console-tribe.com/tutori...ne-del-custom-firmware-371-m33-dark-alex.html
  13. Lenders85

    Lenders85 Tribe Member

    Registrato:
    4 Novembre 2007
    Messaggi:
    402
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Vimodrone
    Ok, grazie mille..
    Però ho visto che nella prima cs ke dv fare, cioè l'universal downgrader in qnt nn ho Lumines, che c'è il bisogno di una seconda psp cn già la 1.50 o cmq un cf.. io sinceramente ho solo qst psp 3.11 e basta.. come faccio?? Uffi..

    Lenders85 ha aggiunto 296 Minuti e 1 Secondi più tardi...

    Allora raga?? Cs devo fare?? Devo trovare un altra psp 1.50???

    Lenders85 ha aggiunto 372 Minuti e 39 Secondi più tardi...

    Per favore ve lo chiedo.. :(

    Fatemi sapere!!

    Lenders85 ha aggiunto 394 Minuti e 15 Secondi più tardi...

    Raga perfavore... avevo pensato questa sera di procedere con la modifca.. ma siccome nessuno mi ha più risposto nn ho combinato niente.. cliccando ogni 10 minuti su "Aggiorna" con la speranza ke qualcuno mi rispondesse.. :(

    Fatemi sapere..

    PS: In più in questo forum non c'è la possibilità di fare un up per i post, con il problema che se uno rimane senza risposte non può far notare il suo problema agli altri utenti, kemagari potrebbero aiutarlo.. o sbaglio?

    Lenders85 ha aggiunto 1082 Minuti e 13 Secondi più tardi...

    Pleaseeeeeeee... :( :(
  14. lycenhol

    lycenhol Tribe Active Member

    Registrato:
    31 Maggio 2006
    Messaggi:
    30.199
    "Mi Piace" ricevuti:
    257
    Punteggio:
    4.957
    Località:
    Nella tonnara come Rais
    Cosa vuoi che ti rispondano: p ti procuri Lumines o ti serve un'altra PSP con 1.50 o Cf! Altri modi non ci sono se no te li diremmo!
  15. Lenders85

    Lenders85 Tribe Member

    Registrato:
    4 Novembre 2007
    Messaggi:
    402
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Vimodrone
    Volevo solo una conferma di questo.. :(
    Cavoli quindi sono fregato.. ma è possibile che tutte le persone che vogliono fare la modifica si comprano lumins o trovano un'altra psp modificata..? :( :(

    Io ho solo questa..

    Ma questo succede con qualsiasi versione di psp che vogliamo modificare?? Anke con la nuova slim&lite ce ne vuole un'altra..?

    Grazie ancora per la disponibilità!
  16. LinKinParK

    LinKinParK <B><font color=#FF69B4>Mr AZ Tartar Control</font

    Registrato:
    1 Agosto 2007
    Messaggi:
    6.462
    "Mi Piace" ricevuti:
    9
    Punteggio:
    247
    Località:
    Lugano - Cantu' - atelier.inf.usi.ch/~davicos
    SOPRATTUTTO con la nuova slim ce ne vuole un altra:D
  17. Lenders85

    Lenders85 Tribe Member

    Registrato:
    4 Novembre 2007
    Messaggi:
    402
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Vimodrone
    Ah con la Slim ce ne vogliono 2 modificate a parte quella originale??

Condividi questa Pagina