1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Domande sul firmware 2.71e richiesta titoli giochi che necessitano del firmware 2.8x

Discussione in 'PSP General Chat' iniziata da aurekkiolo, 2 Novembre 2006.

  1. aurekkiolo

    aurekkiolo Tribe Member

    Registrato:
    10 Dicembre 2005
    Messaggi:
    213
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    trani(ba)
    ciao a tutti vi volevo chiedere due/tre cose......
    1.quali sono i giochi che richiedono obbligatgoriamente il 2.8x
    2.perchè non riesco a far funzionare il wifi con il 2.71


    3. mi ricordo che c'era un metodo per far partire il 2.71 emulato a 333mhz....ma è lo stesso selezionare il clock con home+select quando è già partita l'emulazione????:confused:



    ah scusate ho un altro problema.....non capisco perchè con il 2.71 non riesco a giocare in wifi a ace combat:inkazzato:
  2. WiLlY'93

    WiLlY'93 Tribe Member

    Registrato:
    23 Luglio 2006
    Messaggi:
    1.563
    "Mi Piace" ricevuti:
    0
    Punteggio:
    122
    Località:
    Dietro di te...
    non è la stessa cosa?...
    la lista nun ce sta ma sono ridge racer 2 ecc...

    p.s. il titolo deve riassumere il thread...immagina se tutti scrivessero:domandine, problema, errore...capisci?;)
  3. Gray-Fox

    Gray-Fox Tribe Member

    Registrato:
    17 Settembre 2005
    Messaggi:
    5.854
    "Mi Piace" ricevuti:
    0
    Punteggio:
    247
    Qaunde impareremo a non mettere titoli di thread generici?!?

Condividi questa Pagina