1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Da questo livello del gioco in poi si blocca.

Discussione in 'PSP General Chat' iniziata da Lucantropo, 29 Dicembre 2006.

  1. Lucantropo

    Lucantropo Tribe Member

    Registrato:
    5 Dicembre 2006
    Messaggi:
    107
    "Mi Piace" ricevuti:
    0
    Punteggio:
    18
    Salve a tutti ho un problema curioso che mi si presenta con due giochi.

    Sia con Gangs of London che con Loco Roco ho il medesimo problema. Il gioco si carica e gira alla perfezione finchè non arrivo ad un dato livello(sempre lo stesso) e la play si impalla durante il caricamento del medesimo livello per poi solitamente spegnersi.

    Con Loco Roco mi si blocca durante il caricamento dell'ultimo livello(il 7°) del 3° mondo. In Gangs Of London invece mi si blocca durante il caricamento del livello in cui bisogna andare dal covo della propria banda usando i Kane per andare a prendere mi sembra delle pietre preziose, ora non ricordo esattamente(per chi ha presente il gioco..).

    Inizialmente ho pensato che fosse un problema della ISO(quando mi successe la prima volta con Gangs of london) così ho conservato il salvataggio e l'ho cancellata pensando di riprovare con un'altra. Poi mi successe anche con Loco Roco.. lo cancellai, caricai un'altra Iso del Gioco ma il problema è sempre lo stesso, quindi mi sento di escludere che il problema siano le iso (il problema l'ho avuto con due CSO, poi successivamente con Loco Roco ho utilizzato una ISO).

    Non so bene dove sia il problema, forse un bug dell'emulazione? qualcuno ha avuto lo stesso problema?

    Ho una PSP 2.0 downgradata a 1.5 e uso Devhook 0.51.01 emulando il FW 3.01 Devo dire che non ho mai avuto alcun problema di stabilità ne di bloccaggi nell'uso regolare per cui la cosa mi ha lasciato abbastanza perplesso.

    Avete qualche consiglio^? a qualcuno è capitato lo stesso? è lecito pensare che sia il Devhook e quindi magari provare con la versione 0.52 appena uscita oppure sembrerebbe più qualcos'altro ai vostri esperti occhi? Grazie!
  2. Nocturne

    Nocturne Tribe Member

    Registrato:
    9 Giugno 2006
    Messaggi:
    196
    "Mi Piace" ricevuti:
    0
    Punteggio:
    18
    Prova magari con la versione del devhook 0,46,
    io avevo i tuoi stessi problemi, con dev 0.51 alcuni giochi non andavano, invece poi con dev 0.46 per magia andavano.

    Poi mi sono rotto.... ed ho installato CF 3.02 OE-B e sono rimasto cosi :incredibbbbile:
  3. Lucantropo

    Lucantropo Tribe Member

    Registrato:
    5 Dicembre 2006
    Messaggi:
    107
    "Mi Piace" ricevuti:
    0
    Punteggio:
    18
    no zero, devo far girare giochi con 2.8x lo 0.46 emula solo fino a 2.71 no!? mi sa che mi toccherà provare con lo 0.52 appena uscito..

Condividi questa Pagina