1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Configurazione WiFi: non mi becca il router...

Discussione in 'DS Hardware generale' iniziata da lycenhol, 11 Gennaio 2008.

  1. lycenhol

    lycenhol Tribe Active Member

    Registrato:
    31 Maggio 2006
    Messaggi:
    30.199
    "Mi Piace" ricevuti:
    257
    Punteggio:
    4.957
    Località:
    Nella tonnara come Rais
    Ciao

    Sto cercando di settare il DS per navigare su Internet ma ho un problema.

    Al momento di rilevare la rete WiFi, non mi vede il router.

    Il router è un Digicom Michelangelo Home 54.

    Notate che il WiFi del DS funziona perché rilevo la rete WiFi del vicino.

    Il router ha chiave Wep.

    La PSP rileva lo stesso router con una potenza del segnale del 97%.

    Consigli?:???:
  2. DavideDave

    DavideDave Tribe Newbie

    Registrato:
    6 Dicembre 2007
    Messaggi:
    4.778
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    Località:
    MilanoRossoNera
    se non ho capito male alcuni routers sono "incompatibili"....cmq...prova a disattivare per un attimo la protezione (WEP) e vedi se così te lo prende....
  3. lycenhol

    lycenhol Tribe Active Member

    Registrato:
    31 Maggio 2006
    Messaggi:
    30.199
    "Mi Piace" ricevuti:
    257
    Punteggio:
    4.957
    Località:
    Nella tonnara come Rais
    Grazie della risposta.
    Anche io ho letto che alcuni router sono incompatibili, e la mia risposta è stata "Bella implementazione del protocollo! Con alcuni va e altri no!"

    Se non sbaglio tu sei programmatore come me, e sono convinto che anche tu sia daccordo con la mia osservazione, che l'hanno implementato coi piedi per non andare su alcuni.

    Comunque provo la tua idea... grazie
  4. 10ti

    10ti Tribe Newbie

    Registrato:
    22 Gennaio 2008
    Messaggi:
    6
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Ciao.. io ho michelangelo wave (che ovviamente non è uguale) però volevo solo segnalarti che con quello va.
    Solo per provare disabilita anche il mac filter nel caso tu ce l'abbia attivo e fai una prova.
    Ciao!

Condividi questa Pagina