1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

che FW richiedo daxter, MGA2 e SC: Essentials?

Discussione in 'PSP Retail Games' iniziata da gnorilgrande, 28 Giugno 2006.

  1. gnorilgrande

    gnorilgrande Tribe Newbie

    Registrato:
    23 Giugno 2006
    Messaggi:
    83
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Località:
    grosseto
    Ragazzi visto che si spera a breve ci sarà sto benedetto exploit della 2.5/2.6 volevo sapere questi giochi che fw richiedevano visto che ne ho la possibilità di prenderne uno praticamente a gratis

    Daxter
    Metal Gear Acid 2
    Splinter Cell Essentials
  2. Tendold

    Tendold Tribe Member

    Registrato:
    24 Ottobre 2003
    Messaggi:
    4.427
    "Mi Piace" ricevuti:
    3
    Punteggio:
    36
    Località:
    Parma
    Si ma anche il nuovo chip...
    Cmq non son sicuro ma credo 2.60, ripeto, non ho la certezza matematica.
  3. Dante1991

    Dante1991 Tribe Member

    Registrato:
    1 Gennaio 2006
    Messaggi:
    5.432
    "Mi Piace" ricevuti:
    1
    Punteggio:
    247
    Località:
    Salerno
    daxter richiede 2.00
  4. ringkipa

    ringkipa Tribe Member

    Registrato:
    8 Maggio 2006
    Messaggi:
    621
    "Mi Piace" ricevuti:
    0
    Punteggio:
    18
    Località:
    In Ipotalamo
    ma tanto si puo usare il version changer no?
  5. Gray-Fox

    Gray-Fox Tribe Member

    Registrato:
    17 Settembre 2005
    Messaggi:
    5.854
    "Mi Piace" ricevuti:
    0
    Punteggio:
    247
    Il version changer, con gli ultimi giochi, non serve a niente!
  6. Dante1991

    Dante1991 Tribe Member

    Registrato:
    1 Gennaio 2006
    Messaggi:
    5.432
    "Mi Piace" ricevuti:
    1
    Punteggio:
    247
    Località:
    Salerno
    ormai possiamo anche dire che il version changer non serve a niente, non solo con gli ultimi giochi...:D

    W DEVHOOK!!!!

Condividi questa Pagina