1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Batteria originale che non va...

Discussione in 'PSP General Hardware' iniziata da oniZ, 17 Febbraio 2007.

  1. oniZ

    oniZ Tribe Member

    Registrato:
    10 Febbraio 2007
    Messaggi:
    426
    "Mi Piace" ricevuti:
    1
    Punteggio:
    67
    Località:
    Pasadena, CA, USA
    Ho un problema: uso una batteria originale sony da 2200 mAh, e oggi ho spento la console (la batteria segnava circa 45% di carica). Quando però ho provato a riaccenderla, non ha piu dato segni di vita. Allora ho provato a togliere la batteria e a collegare l'alimentatore, e la psp va che è una meraviglia.
    A questo punto se inserisco la batteria e accendo la console con l'alimentatore attaccato tutto funziona, ma l'icona della carica in alto a destra va e viene ogni 4-5 secondi e segna sempre 3 tacche, e la lucina rossa di ricarica lo stesso, dopo un po va via...in piu se vado nelle Informazioni sulla batteria dalla dash, mi dice Sorgente di alimentazione: esterna e gli altri parametri non sono segnalati...
    cosa è successo??
  2. Dante1991

    Dante1991 Tribe Member

    Registrato:
    1 Gennaio 2006
    Messaggi:
    5.432
    "Mi Piace" ricevuti:
    1
    Punteggio:
    247
    Località:
    Salerno
    il led sulla destra è verde o rosso?
  3. oniZ

    oniZ Tribe Member

    Registrato:
    10 Febbraio 2007
    Messaggi:
    426
    "Mi Piace" ricevuti:
    1
    Punteggio:
    67
    Località:
    Pasadena, CA, USA
    Se la accendo con l'adattatore è sempre rosso (anche quando il simbolo della batteria va via, come se l'avessi tolta), e se la lascio spenta con la batteria inserita e attaccata alla corrente è rosso ma ogni tanto va via.

    Edit: tra l'altro, aggiungo, ho il problema segnalato anche da altri tempo fa, che quando il livello di carica scende sotto il 20% la console va in standby senza preavviso e senza alcun lampeggiamento del led... anche se non c'entra niente, gia che siamo in tema di batterie...
    Automerged Message for DoublePosting
    Scusate, non mi piace insistere, ma non c'è proprio nessuno che mi sappia dire qualcosa? almeno se è un problema della batteria (di facile sostituzione) o della console...
  4. oniZ

    oniZ Tribe Member

    Registrato:
    10 Febbraio 2007
    Messaggi:
    426
    "Mi Piace" ricevuti:
    1
    Punteggio:
    67
    Località:
    Pasadena, CA, USA
    uppo il thread cosi chi non l'ha letto....dai siamo centomila persone su sto forum...nessuno sa dirmi se devo solo cambiare la batteria o se devo tentare di riparare la psp?
  5. lycenhol

    lycenhol Tribe Active Member

    Registrato:
    31 Maggio 2006
    Messaggi:
    30.199
    "Mi Piace" ricevuti:
    257
    Punteggio:
    4.957
    Località:
    Nella tonnara come Rais
    Ma la batteria l'hai cambiata? Perchè a me la mia originale risulta da 1800mAh.
    Quella 2200 non sapevo la dessero in dotazione...
  6. oniZ

    oniZ Tribe Member

    Registrato:
    10 Febbraio 2007
    Messaggi:
    426
    "Mi Piace" ricevuti:
    1
    Punteggio:
    67
    Località:
    Pasadena, CA, USA
    l'ho comprata usata la psp, e mi hanno dato la 2200..

Condividi questa Pagina