1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Yu Gi Oh non mi funziona!

Discussione in 'PSP Retail Games' iniziata da maverik.88, 21 Aprile 2007.

  1. maverik.88

    maverik.88 Tribe Member

    Registrato:
    17 Gennaio 2007
    Messaggi:
    578
    "Mi Piace" ricevuti:
    1
    Punteggio:
    18
    Località:
    Napoli
    ciao raga, il mio yu gi oh nn mi va bene.
    quando faccio la modalità storia non ha problemi, anche quando sfido i personaggi del gioco. il problema sorge quando voglio sfidare i personaggi del mio dormitorio slifer rosso, inizia il duello, e mi si impianta la psp e la devo per forza spegnere premendo per 10 sec il tasto di accensione!!
    anche voi avete gli stessi problemi??
  2. Bimaki

    Bimaki Tribe Member

    Registrato:
    15 Dicembre 2006
    Messaggi:
    3.589
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    hai la modalita no-umd attivata ?
  3. maverik.88

    maverik.88 Tribe Member

    Registrato:
    17 Gennaio 2007
    Messaggi:
    578
    "Mi Piace" ricevuti:
    1
    Punteggio:
    18
    Località:
    Napoli
    dice che forse quella parte del gioco ha bisogno dell'umd??
    cmq c'è una cosa strana: il led della memory stick lampeggia sempre arancione, la musica continua ma nn mi fa fare niente. se metto home, si blocca su attendere e sono costretto a spegnere la PSP.
    fammi sapere, adesso provo per l'umd
    Automerged Message for DoublePosting
    tutto ok
    avevi ragione bastava mette l'umd dentro e disattivare l'opzione nella recovery.

Condividi questa Pagina