1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Xbox allergica al live!

Discussione in 'Xbox Live!' iniziata da Nimrandir, 2 Dicembre 2005.

  1. Nimrandir

    Nimrandir Tribe Member

    Registrato:
    5 Agosto 2005
    Messaggi:
    124
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    :( che dire anche con l'aiuto di Antome non siamo riusciti a cavarci un ragno dal buco :( la mia xbox si blocca e mi dice che non trova il live!
    Io ho una crystal 1.6 con akira2, switch meccanico, router ADSL d-link DSL-G604T, gli ip sono configurati tutti in maniera giusta, l'installazione è stealth e il bios è quello che parte da F, o devo installarne uno apposta per il live?....

    Nessuno conosce un tool che mi aiuta a trovare l'errore? Oppure qualche bios che devo cambiare?

    PLSssssssssss aiutoooooooooooooooooooooooooooooo :(
  2. marcomanni

    marcomanni Tribe Member

    Registrato:
    4 Febbraio 2003
    Messaggi:
    5.949
    "Mi Piace" ricevuti:
    0
    Punteggio:
    36
    MA di cosa parli? :D Spero ti sei capito te, perchè io leggo e rileggo ma non vedo quale sia il tuo problema :D In ogni caso per il modem d-link, ottima scelta, sopratutto per andare live.
  3. Nimrandir

    Nimrandir Tribe Member

    Registrato:
    5 Agosto 2005
    Messaggi:
    124
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    il problema è che la console non si collega al Live! :( e non so cosa possa essere, non è bannata!
  4. marcomanni

    marcomanni Tribe Member

    Registrato:
    4 Febbraio 2003
    Messaggi:
    5.949
    "Mi Piace" ricevuti:
    0
    Punteggio:
    36
    Magari il modem, come ti ho detto nel post precedente? :S

Condividi questa Pagina