1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

"VRRRR" aliment. un conforto please =|

Discussione in 'Xbox360 Hardware' iniziata da Pegasork2, 23 Dicembre 2005.

  1. Pegasork2

    Pegasork2 Tribe Member

    Registrato:
    22 Novembre 2006
    Messaggi:
    195
    "Mi Piace" ricevuti:
    1
    Punteggio:
    16
    slave a tutti,

    nella mia serie 41 va tutto perfettamente liscio, giochi e dvd e aggancio con lettori audio e penne della memoria per dirlo più romanticamente.

    unica nota:

    il mio alimentatore emette un "VVVVVVVVVVVVRRRRRRRRRRRRRR" deciso e non molto godibile che mi ha costretto a rilegarlo dietro il comò mantenendone cmq una ventilazione adeguata.
    Mi aiutate a capire per favore se è un difetto della macchina, dell'alimentatore, se gli rimane poco da vivere, se sono solo le ventole, se può questa essere una causale di cambio all'assistenza, alla quale ho chiamato diverse volte ma tutti occupati e non sono riuscito a parlare con nessun op.

    Cosa ne pensate?

    Dopo almeno 7 ore continue più altrettante più o meno continue l'alimentatore rimane praticamente freddo!!! per questo mi spiazza qusto "VVVRRRRRRRRR"!!!

    grazie in anticipo per l'aiuto e il conforto morale, mi serve per passare un natale tranquillo!!!

    P.s.

    ho solo notato nei filmati di fine missione di pd0 che leggermente scattano, ma penso sia questione del gioco, no? (in pgr3 fila tutto liscissimo) ma cmq il gioco fila liscissimo nessuno scatto di nessun tipo, con una morbidezza nei comandi davvero entusiasmante, almeno per me che adoro gli fps e questo pad ;)

    in poche parole: devo preoccuparmi?

    grazie anticipatamente per l'aiuto


    "che mondo sarebbe senza la X?"
  2. jakykaos

    jakykaos Tribe Newbie

    Registrato:
    9 Agosto 2007
    Messaggi:
    88
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Ho avuto il tuo stesso problema , prima il rumore partiva dopo un paio d'ore ;alla lunga ogni volta che accendevo la console.Se hai lo stesso problema mio non penso sia un problema di ventole , era un rumore troppo metallico. Io l'ho spedita in assistenza (per parlare con un operatore devi stare minimo 20 minuti al telefono) mi hanno mandato un'etichetta elettronica di spedizione a loro spese l'ho imballata (solo consolle - alimentatore - cavo) ti danno anche un tracking per seguire la tua spedizione online, ora sono in attesa che ritorni ... comunque se vuoi un consiglio al telefono non dirgli che è solo l'alimentatore, se no non ti prendono neanche in considerazione , spara un paio di cazzate tipo a volte si spegne, i giochi scattano (fai pure un po il finto tonto) e fatti ritirare tutto, in caso contrario (se vuoi spedire solo l'ali)le spese di spedizione saranno a carico tuo :)
  3. --kaya--IT

    --kaya--IT <B><font color=#003A5E>Escamotage Master</font col

    Registrato:
    7 Ottobre 2005
    Messaggi:
    1.492
    "Mi Piace" ricevuti:
    1
    Punteggio:
    36
    se era un problema di alimentatore glielo potevi far presente magari t'inviavano prima quello nuovo per provare ;).
    Cmq visto che sono del campo il rumore sugli alimentatori è dovuto a un difetto di fabbricazione o ad un'assorbimento elevato, visto che all'inizio il problema si presentava dopo 2 ore penso che sia dovuto al fatto che dopo un paio d'ore l'alimentatore si surriscaldasse e di conseguenza aveva uin maggiore assorbimento dovuto dal calore
  4. imported_Silent killer

    imported_Silent killer Tribe Member

    Registrato:
    18 Dicembre 2002
    Messaggi:
    141
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    io direi...










    SCAPPA STA PER ESPLODERE! :D
  5. jakykaos

    jakykaos Tribe Newbie

    Registrato:
    9 Agosto 2007
    Messaggi:
    88
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Si sta coppola di cazzo ti inviano ;)
    Non ti dico quanto ho dovuto penare per mandarla in assistenza senza pagare la spedizione.
    E comunque negli ultimi momenti di vita lo faceva anche appena accesa

Condividi questa Pagina