1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

video in iso come farlo partire??

Discussione in 'PSP General Chat' iniziata da koma55, 18 Settembre 2005.

  1. koma55

    koma55 Tribe Newbie

    Registrato:
    24 Febbraio 2005
    Messaggi:
    43
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    in pratica ho un umd porno jap video in formato iso ho provato a farlo partire ma non va con niente, suppongo che dovrei estrarlo e riconvertilo in mp4 pero le root della iso son oqueste

    UMD_VIDEO

    CLIPINF (00001.CLP fino a 000099.clp)
    RESOURCE (JA100000.RCO)
    STREAM (00001.MPS fino a 00099.MPS)

    UMD_DATA.BIN

    che devo fare?grazie
  2. kakarotto

    kakarotto Tribe Member

    Registrato:
    27 Gennaio 2005
    Messaggi:
    644
    "Mi Piace" ricevuti:
    0
    Punteggio:
    18
    potevi anche solo dire che era un umd video senza specificare....
    vabbè...comunque:hai provato con umd loader? dovrebbe andare
  3. koma55

    koma55 Tribe Newbie

    Registrato:
    24 Febbraio 2005
    Messaggi:
    43
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    purtroppo non va mi dice impossibbile leggere il disco
  4. koma55

    koma55 Tribe Newbie

    Registrato:
    24 Febbraio 2005
    Messaggi:
    43
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    ok risolto partito grazie :)
  5. kakarotto

    kakarotto Tribe Member

    Registrato:
    27 Gennaio 2005
    Messaggi:
    644
    "Mi Piace" ricevuti:
    0
    Punteggio:
    18
    quindi confermi che con umdemulator gira vero?
  6. [Jena]

    [Jena] Tribe Newbie

    Registrato:
    13 Settembre 2005
    Messaggi:
    27
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    ormai non ti può più rispondere ha avuto un improvviso calo di vista :D :D :D
  7. rayheart

    rayheart Tribe Member

    Registrato:
    5 Settembre 2005
    Messaggi:
    419
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    credo che il video sia andato a vederselo con la psp nel bagno di casa:D :D :D :D :D :D :D :D :D :D :D
  8. crierkd

    crierkd Tribe Member

    Registrato:
    16 Settembre 2005
    Messaggi:
    1
    "Mi Piace" ricevuti:
    0
    Punteggio:
    50
    Ciao,
    immagino che il video sia questo (img da play-asia.com):

    [​IMG]

    Dopo aver impostato l'UMDEmulator con Disctype ISO=video e Disctype UMD=game riesco a farlo partire anche io ma dei tre video presenti riesco a vederne solo uno per intederci quello della ragazza in costume bianco. Qualcuno di voi ha la soluzione o è un problema dell'UMDEmulator ???

    Lo stesso problema lo ho con questo UMDVIDEO (img da play-asia.com):

    [​IMG]

    Vedo un solo video ma appena accedo al menu e provo a far partire un altro video-clips ottengo schermo nero e sono costretto a spegnere la PSP. Soluzioni ???
  9. rayheart

    rayheart Tribe Member

    Registrato:
    5 Settembre 2005
    Messaggi:
    419
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    l'unica soluzione ke adesso mi sovviene è quella d estrarlo con winrar e se nn lo è già convertirlo in mp4

    tutto per un pornazzo mah.....
  10. Lorenz

    Lorenz Puppous User

    Registrato:
    25 Gennaio 2005
    Messaggi:
    17.698
    "Mi Piace" ricevuti:
    37
    Punteggio:
    1.408
    Località:
    Cazzo vuoi?
    Pregherei l'autore del post, che ha usato il forum per porre una domanda, di fornire a tutti gli utenti anche la risposta di come ha fatto a vedere il video, altrimenti che utilità avrebbe mai un thread del genere?

Condividi questa Pagina