1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

UMD non legge ma ce di più!

Discussione in 'PSP General Hardware' iniziata da scharmander, 4 Novembre 2008.

  1. scharmander

    scharmander Tribe Newbie

    Registrato:
    7 Giugno 2007
    Messaggi:
    8
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Salve a tutti... premetto che é da anni che riparo console ( qualcosa ne capisco ) e di avere fatto una bella ricerca ma non ho trovato nulla a riguardo. Infatti questo problema mi assilla e non trovo soluzioni.

    -La console in questione é una psp fat con firmware ufficiale 3.50
    -Accendendola ci mette 8 secondi nel visualizzare il logo iniziale rispetto i 4 di altre console.
    -Una volta accesa funziona tutto a parte il caricamento dei giochi da UMD.
    -Inserendo un UMD il laser si posiziona correttamente e continua a girare il disco ma poi si blocca la console.
    -Ho già provato a sostituire il laser con altri 3 perfettamente funzionanti su altre console.
    Su questa invece la console si blocca fintanto non si apre il vano UMD.
    Ho pensato ad un baco nel sistema ed ho aggiornato alla 3.80 ufficiale, ma il problema persiste.

    Posso a questo punto escludere il laser... rimane il dubbio o sulla scheda madre o sul firmware.

    Ho notato che nel despertar ( 4.01 m33 ) esiste la funzione format flash0 che poi me lo ricrea in automatico. Potrebbe risolvere il problema?

    Oppure cosa verificare sulla scheda madre?

    grazie per l'aiuto....
  2. scharmander

    scharmander Tribe Newbie

    Registrato:
    7 Giugno 2007
    Messaggi:
    8
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1


    mhhhmmm!!!! vedo che nessuno ha idee...:lalala:
  3. Manrauder

    Manrauder Tribe Newbie

    Registrato:
    22 Marzo 2008
    Messaggi:
    2.277
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    Non credo che con un custom firmware o formattando la flash risolvi. Il problema sembra piuttosto risalire all'hardware.
    Ma quando inserisci gli umd nel display in basso a destra appare il cerchietto che indica la fase di lettura?
    Ultima modifica: 6 Novembre 2008
  4. manuel96

    manuel96 Tribe Newbie

    Registrato:
    17 Dicembre 2006
    Messaggi:
    58
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Località:
    Torino
    ciao....la stessa cosa è successa a ma, sostituito il lettore e nisba...alla fine ho trovato il problema...devi verificare che i connettori delle due piattine del lettore si aggancino bene soprattutto quello più piccolo del motorino di traslazione della lente ( verifica che sia inserito fino in fondo ) altro problema potrebbe essere quella piccola levetta nera quasi al centro del lettore che viene premuta inserendo un disco umd, a volte a causa della deformazione del telaio dello sportello ,il disco non la preme correttamente e ti può dare quel problema.
  5. scharmander

    scharmander Tribe Newbie

    Registrato:
    7 Giugno 2007
    Messaggi:
    8
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    si vedo l'icona e inizia a muoversi... dopo un attimo si blocca per circa 5-10 secondi e poi si muove nuovamente.... idem le icone.

    scharmander ha aggiunto 0 Minuti e 44 Secondi più tardi...


    verificato nuovamnete i flat ma sono tutte e due ok...
  6. scharmander

    scharmander Tribe Newbie

    Registrato:
    7 Giugno 2007
    Messaggi:
    8
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    il problema non é la levetta poiché funziona egregiamente. Infatti appena la premo il laser si muove... come già accennato il disco gira, il laser mette a fuoco ma poi rimane fermo in posizione. Il disco continua a girare e la console si blocca per circa 10 secondi, poi i tasti direzionali reagiscono nuovamente ma non legge nulla e si riblocca. Questo lo fa in continuazione e il disco continua a girare senza mai fermarsi .
  7. manuel96

    manuel96 Tribe Newbie

    Registrato:
    17 Dicembre 2006
    Messaggi:
    58
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Località:
    Torino
    hai provato a spostare manualmente il carrello della lente ? ritorna in posizione di lettura al centro dell' UMD ?
    le prove le hai fatte con lo sportello montato ? io avevo smontato completamente lo sportello umd cosi da poter vedere realmente cosa accadeva sul carrello, sulla lente, e sul dischetto .
    il disco rimane comunque attaccato al rotore centrale che è Magnetico...occhio al fascio del laser. ti conviene provare senza il guscio superiore della psp e schermo lcd smmontato cosi da poter verificare anche i connettori delle piattine premendoli delicatamente ...non vedi le immagini ma comunque se torna a funzionare senti l'audio.
    il problema era dato dal motorino di traslazione lente che a causa di un cavetto della piattina piccola difettoso non faceva traslare la lente nella posizione ottimale di lettura...se premevo sul connettore vedevo la lente traslare e leggere il disco sentendone l'audio, se rilasciavo mi si bloccava il tutto... sostituito il lettore ha ripreso a funzionare....tu dici di averne sostituiti gia tre di lettori...probabilmente il problema potrebbe essere sulla scheda madre o sui connettori

    ciao

    nel primo post ho detto che avevo sostituito il lettore senza successo... e vero ...ma perché il lettore , preso in cina aveva la lente danneggiata, solo facendo le prove a "cuore aperto" ho notato le differenze di comportamento del carrellino, infatti dopo ho montato la lente del lettore originale sul telaio del lettore cinese recuperando cosi le funzionalità della psp... ormai è passato un anno e mezzo e tutto va alla perfezione
    Ultima modifica: 15 Novembre 2008
  8. scharmander

    scharmander Tribe Newbie

    Registrato:
    7 Giugno 2007
    Messaggi:
    8
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    grazie per le info...

    Avevo già smontato il coperchio UMD e notavo che disco gira in continuazione. Il laser, in fase di lettura di sposta all'esterno del disco per poi rimanerci... si focalizza sulla traccia e il disco continua a girare. Come già accennato dopo un pò di tempo la psp si blocca ma il disco continua a girare. Da quello che vedo i flat cabel come le prese sono in ordine.

    Provo questa sera a premere sulle prese... magari mi va di c...o e trovo un falso contatto sulle saldature della scheda madre...:roll:

    Cmq strana storia... mi é già capitato un difetto simile su un'altra psp fat che poi non ho risolto. Leggendo in giro una piccola percentuale di psp ha proprio qualcosa che non va sulla scheda madre.

    :cry:

Condividi questa Pagina