1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Trasformatore 220v per PS3 ntsc

Discussione in 'Ps3 Hardware Generale' iniziata da Gears1, 17 Aprile 2007.

  1. Gears1

    Gears1 Tribe Newbie

    Registrato:
    17 Aprile 2007
    Messaggi:
    3
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Ciao Raga. Ho una stupenda PS3 ntsc, aggiornata con firmware 1.60.
    Anche se sulla console c'e scritto 120v, l'ho collegata alla mia presa 220v solo con un adattatore di spina e funziona alla perfezione. Molte persone mi hanno detto che devo acquistare un trasformatore esterno, altrimenti col tempo rischio di bruciarla. Volevo sapere se devo seguire il consiglio, visto che ho gia' molto casino dietro il mio HD ready. A me andrebbe bene cosi' com'e.
    :) Un Cordiale Saluto
  2. zag0r

    zag0r Tribe Newbie

    Registrato:
    24 Marzo 2007
    Messaggi:
    39
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Località:
    Switzerland
    io ho una versione jap mi hanno garantito che hanno un trafo che funziona senza problemi sia con il 110 che con il 220, si vede che alla sony costa meno un unico trasformatore da installare su tutte le sue ps3 :D
  3. Au{R}oN

    Au{R}oN Tribe Member

    Registrato:
    2 Aprile 2007
    Messaggi:
    489
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Dove tu non puoi neanche pensare di vivere
    Ti assicuro che se si bruciava sarebbe esplosa alla prima accensione... non esiste "col tempo" se il trasformatore è 110V dopo 2 sec salta se gli dai 240V

    Cmq stai tranquillo che non succede nulla :p
    Anche io ho una JAP da dicembre e + sta accesa + funziona :D
    Sta scritto 110V solo perke hanno cambiato etichetta... l'harware è sempre quello.

Condividi questa Pagina