1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Soluzione al problema della luminosità nelle ta-83 downgradate...

Discussione in 'PSP General Chat' iniziata da Senryu_91, 19 Aprile 2007.

  1. Senryu_91

    Senryu_91 Tribe Newbie

    Registrato:
    3 Gennaio 2007
    Messaggi:
    4.636
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    Località:
    L'inferno più cupo...
    raga, io sto impazzendo ogni volta che avvio o esco da un homebrew/gioco ecc... rimettere la luminosità, ormai ho il tasto consumatooo!!! :mad:

    possibile che nn ci sia nessun modo? o è un problema che non è possibile risolvere in alcun modo?...
  2. ilMago

    ilMago Tribe Member

    Registrato:
    17 Aprile 2007
    Messaggi:
    1.160
    "Mi Piace" ricevuti:
    0
    Punteggio:
    85
    Località:
    Helghan
    potrebbe essere un problema di cf???
  3. Senryu_91

    Senryu_91 Tribe Newbie

    Registrato:
    3 Gennaio 2007
    Messaggi:
    4.636
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    Località:
    L'inferno più cupo...
    è un problema causato dalle chiavi idstorage incasinate comune a tutti quelli che downgradano con una ta-82.....
  4. nox91

    nox91 Tribe Member

    Registrato:
    31 Gennaio 2007
    Messaggi:
    1.395
    "Mi Piace" ricevuti:
    0
    Punteggio:
    122
    Località:
    nell'olimpo degli DEI(vicino a kratos)
    hai provato il downgrade all 1.50 e poi di nuovo l'upgrade?
  5. alexandro1992

    alexandro1992 Tribe Member

    Registrato:
    29 Marzo 2007
    Messaggi:
    183
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    dalla capitale d'italia
    quoto nox91 disinstalla il cf e poi rinstallalo:D
  6. Bimaki

    Bimaki Tribe Member

    Registrato:
    15 Dicembre 2006
    Messaggi:
    3.589
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    no purtroppo quel problema non può essere risolto anche downgradando hai lo stesso problema. le chiavi idstorage sono crashate e tu non puoi fare nulla.

    P.s. c'è una modifica che volendo puoi fare ma giaci69 ha brickkato la sua psp
  7. nox91

    nox91 Tribe Member

    Registrato:
    31 Gennaio 2007
    Messaggi:
    1.395
    "Mi Piace" ricevuti:
    0
    Punteggio:
    122
    Località:
    nell'olimpo degli DEI(vicino a kratos)
    invece downgradare aggiornare al 2.71 avviare lo id storage e ridowngradare come la vedete?
  8. hummerstyle

    hummerstyle GIF Guru (Aprite la porta!!!)

    Registrato:
    18 Dicembre 2006
    Messaggi:
    13.773
    "Mi Piace" ricevuti:
    5.515
    Punteggio:
    1.785
    Località:
    HAAAAHNNN
    oddio, pure io ho lo stesso problema , ma nn muore nessuno se premi ogni tanto il tasto luminosità,
  9. Vivi Di Ionex

    Vivi Di Ionex Tribe Newbie

    Registrato:
    25 Dicembre 2006
    Messaggi:
    20
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    strano io ho una ta-082 ho downgradato messo CF3.10OE-A2 e nn mi da nessunissimo problema di luminosita!
  10. Miemmo

    Miemmo Tribe Newbie

    Registrato:
    16 Aprile 2007
    Messaggi:
    94
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Da quale firmware sei partito per fare il downgrade? 2.71?
  11. Vivi Di Ionex

    Vivi Di Ionex Tribe Newbie

    Registrato:
    25 Dicembre 2006
    Messaggi:
    20
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    si l'avevo comprata ed era una 2.71 ta-082 poi sono passato a 1.50 e poi a 3.10OE-A'
  12. Miemmo

    Miemmo Tribe Newbie

    Registrato:
    16 Aprile 2007
    Messaggi:
    94
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Come la mia, perfetto... allora per adesso metterò il tuo stesso CF :p
    Speriamo bene...
  13. Vivi Di Ionex

    Vivi Di Ionex Tribe Newbie

    Registrato:
    25 Dicembre 2006
    Messaggi:
    20
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    fidati io nn ho mai avuto un brik ne alcun problema di nessun tipo! ho una psp perfettissima :D e ne vado troppo fiero :) segui le guide passo a passo che trovi sul forum e vedrai che va tutto liscio!
  14. maverik.88

    maverik.88 Tribe Member

    Registrato:
    17 Gennaio 2007
    Messaggi:
    578
    "Mi Piace" ricevuti:
    1
    Punteggio:
    18
    Località:
    Napoli
    raga mi raccomando:
    non pensate, dopo aver gia effettuato un downgrade da qualsiasi firmware a 1.50, di riaggiornare a firmware originale sony e rieffettuare il downgrade a 1.50.....
    Sarà un brick sicuro, poichè nella flash0 della psp, rimango file dei vecchi firmware e se solo provate ad aggiornare ad un nuovo FIRMWARE (no custom firmware) sony, la psp crash e nn va +!!
    (riferito a nox91)
  15. quixo

    quixo Tribe Member

    Registrato:
    15 Dicembre 2006
    Messaggi:
    690
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Torino
    ciao a tutti,io un po di tempo fa avevo brick a mia psp,l'ho portata in assistenza ed aveva il firmware a 2.71. ho fatto il dg da 3.03 ho il il cf 3.10poi il 3.30 e nn ho nex problema di luminosità!!
    Automerged Message for DoublePosting
    scusate ho scritto male!!volevo dire ke dp il downgrade ho messo il 3.10 oe-a e ora ho il 3.30 oe-a,e nn ho nex problema di luminosità!
  16. Senryu_91

    Senryu_91 Tribe Newbie

    Registrato:
    3 Gennaio 2007
    Messaggi:
    4.636
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    Località:
    L'inferno più cupo...
    speriamo si trovi presto una soluzione, alla fine è comunque fastidioso.... :(
  17. lorenzogitto

    lorenzogitto Tribe Member

    Registrato:
    1 Novembre 2006
    Messaggi:
    290
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Roma
    Anche io ho downgradato 3 psp ta-082, una con 2.71, una con 2.80 e una 3.03 di seguito e funzionano tutte bene senza problemi...

    QUOTISSIMO!! Io ogni volta che faccio i downgrade anche se conosco a memoria il procedimento seguo SEMPRE la guida che c'e' su questo sito, e' sempre andato tutto bene, ne avro' fatte una ventina e mai un problema.
  18. fak3

    fak3 Tribe Member

    Registrato:
    1 Febbraio 2007
    Messaggi:
    171
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    anch'io ho lo stesso problema e mi sta facendo impazzire! è successo tutto dopo che ho provato quello schifo di plugin Custom XMB.. c'è qualche soluzione quindi?
  19. lycenhol

    lycenhol Tribe Active Member

    Registrato:
    31 Maggio 2006
    Messaggi:
    30.199
    "Mi Piace" ricevuti:
    257
    Punteggio:
    4.957
    Località:
    Nella tonnara come Rais
    Provate a mettere su il KeyCleaner e lanciatelo per vedere scosa vi dice sullo stato delle vostre chiavi.
    Il problema dovrebbe essere che nelle chiavi non risulta che la vostra PSP è una 082 e dato che tali console hanno la luminosità invertita, la gestiscono al contrario come fosse una 079.
  20. fak3

    fak3 Tribe Member

    Registrato:
    1 Febbraio 2007
    Messaggi:
    171
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    sì, avevo già messo gli occhi sopra quell'hb ora provo la versione 1.1!
    Automerged Message for DoublePosting
    facendo partire l'hb e il fix delle key mi suggerisce di ripristinarle da memstick.. quindi?
    Automerged Message for DoublePosting
    TROVATA LA SOLUZIONE!! E FUNZIONA!!
    http://lan.st/showthread.php?p=6797

    più tardi se ho qualche minuto di tempo traduco in italiano.. ciao spero sia di aiuto!!

Condividi questa Pagina